Question PCIEX16_1 port is stuck at x2 instead of x16 on ASUS Rog Strix Z490-E ?

May 15, 2021
2
0
10
0
Hi Everyone,

For whatever reason, my PCIEX16_1 port is stuck at x2 instead of x16.

View: https://imgur.com/a/y1h9Dd5


Hardware :

  • ASUS ROG Strix Z490-E (LGA 1200, Intel Z490, ATX)
  • Intel Core i9-10900K (LGA 1200, 3.70GHz, 10-Core)
  • Thermaltake Water 3.0 360 ARGB Sync (5.20cm)
  • 4x Corsair Vengeance RGB Pro (16Go, DDR4-3600, DIMM 288)
  • Samsung 970 EVO Plus (1000Go, M.2 2280) on M.2_1 Socket
  • Gigabyte GeForce RTX 3080 GAMING OC (10Go)
  • Samsung 860 QVO (2000Go, 2.5") on SATA6G_1
  • Samsung 850 EVO Basic (500Go, 2.5") on SATA6G_2
I've tried pretty much everything I found on the internet and can't find a solution :

  • Update BIOS
  • Reset BIOS default settings (but no proper BIOS hard reset)
  • Unplugged - re plugged the RTX3080
  • Checked the PCIEX16_1 slot, seems to be cleaned and not damaged but it's hard to see.
  • Plugged the RTX3080 in the PCIEX16_2 slot and it properly runs at x8
  • Removed all SSD's including the M2
  • Tried with my old GTX1080 on PCIEX16_1, also stays at x2
  • Plugged the RTX3080 in my old PC, properly runs at x16.
  • Unplugged and replugged the CPU on it's slot.
My SATA Mode Selection is currently set on RAID instead of AHCI, but I have to reinstall my OS to do this change, however I've tried to change to AHCI and it didn't changed anything and I don't see why it would.

I don't know what else to do, can the MB be damaged ?

I thank you in advance for your help.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS