Question please power down and connect the pcie GTX 750 TI OC

Aug 14, 2022
10
0
10
0
even wwith the 6 pin power connected it still on the error
please power down and connect the pcie
checking the fuses and 0 ohms resistors are possitve and no visible damaged Vrm mostfets or any burnt part everything seems fine
then how to find the fault if most of tests gives me possitve results
im an avarage tech level
 
Aug 14, 2022
10
0
10
0
where the cooler?
removed for inspection and multimeter testing
odd question but the ooler is beside the card when the photo is taken

im not sure what the exat model sine its not on the card itself the fans have only E sample in shape of @
the only info on the card is GTX750 ti oc pci-e 2gb 128bit w\hdmi-dvi-dvi-dp
which is useless info and not helping the board seems made in china which mean this mostly re brand kind of cards
the problem is i annot find what makes it faulty with the 6pin connector not being deticted even when its connectd
this GPU is a customer card mine is GTX 960 and wowrks fine
this GTX 750 TI need to be fixed for a customer but im unable to find any fulty part yet
 

Ralston18

Titan
Moderator
Cooler?

I did not see any images showing the cooler beside the card. I see only the one image with card only.

Also update your post to include full system hardware specs and OS information.

And you are saying that your own GTX 960 works fine in the customer's computer using the customer's computer's 6 pin connector - correct?

Does the GTX 750 work in your computer or another known working computer?
 
Aug 14, 2022
10
0
10
0
Cooler?

I did not see any images showing the cooler beside the card. I see only the one image with card only.

Also update your post to include full system hardware specs and OS information.

And you are saying that your own GTX 960 works fine in the customer's computer using the customer's computer's 6 pin connector - correct?

Does the GTX 750 work in your computer or another known working computer?
why still again looking after the cooler which is not the topic here?

the tests on my PC so im testing the card with a fully working system the same 6 pins cable works fine on the GTX 960 the problem is not PC or OS - ETC its something wrong inside this card a hardware fault and it seems to be unkown
the reason is power should be getting into the phases as the inspecting components with multimeter said connection from the socket to phases is okay
i would like to know what components i should suspect in this case
 

Ralston18

Titan
Moderator
A couple of problems: when I looked for more information about the card, the online images did not match.

Plus your original image did not show a cooler/fans so there was no way to know, without asking, whether or not the GPU even had a cooler/fan.

I asked about the source of the GPU. That is important because unless you are very sure about the card and its' history the card could be defective, counterfeit, damaged by use for bitmining. The customer should know the history.

It does appear that you narrowed down the problem to the card itself.

However, if the card is completely unresponsive, no LEDs, fans not spinning, etc., then all components are suspect.

All you can do is to test every component and you will need schematics and specs to do so. Generally such information is not readily made available by the manufacturers.

There are websites that offer such information but I cannot endorse or otherwise recommend them. Search online but be very careful.

Not sure what else to suggest.
 
Aug 14, 2022
10
0
10
0
A couple of problems: when I looked for more information about the card, the online images did not match.

Plus your original image did not show a cooler/fans so there was no way to know, without asking, whether or not the GPU even had a cooler/fan.

I asked about the source of the GPU. That is important because unless you are very sure about the card and its' history the card could be defective, counterfeit, damaged by use for bitmining. The customer should know the history.

It does appear that you narrowed down the problem to the card itself.

However, if the card is completely unresponsive, no LEDs, fans not spinning, etc., then all components are suspect.

All you can do is to test every component and you will need schematics and specs to do so. Generally such information is not readily made available by the manufacturers.

There are websites that offer such information but I cannot endorse or otherwise recommend them. Search online but be very careful.

Not sure what else to suggest.
sadly these cards do not have signal for the 6pin connector that light when its connected
mostly the customer will never know the history these cards are being sold used in our market
(for example my GTX 960 i had to fix it power phases which had burnt 2 times)
the card giving me the error as if the 6 pins cable not connected so it does give screen on the screen i could not fit the card with the fans inside my case so i removed the fans while testing they have no speed control so mostly they will run full speed all time
i undersatand the schematics is the best way to follow up to find errors easy but i wish i can find one very easy i will try locate one with these almost 0 info on the card

sorry for my bad English im not good when it became to speech (social problems)
 

ASK THE COMMUNITY

TRENDING THREADS