Question Please shutdown and reconnect All pcie cables

Mar 6, 2019
8
0
10
0
I have this message when i open My pc and it nothing is happening how can i fix:-(
 

XxDarkMario20xX

Reputable
Feb 3, 2016
293
15
4,815
12
It worked fine before but I took it out to add some extensions but then it didnt work anymore
Are you using the 6pin and 8pin to connect to your GPU and also i would try and remove the extensions and see if the card can run normal and hope someone can answer you about how to get the extensions to work.
 
Mar 6, 2019
8
0
10
0
Its All connected like irøt was before.
There where alway a 6 pin with The 8 pin extend things where u would only use The 6 pin and just put The extra 2 to The side
And There is one more cable thats The same but I have tried both and none work
 

hang-the-9

Titan
Moderator
Have someone else look over the setup that has worked on computers before, something is either not plugged in properly or is in the wrong place. Assuming that you did not break something physically while doing whatever you were doing in the system. Since it worked, then you did something and it stopped working, whatever you did was the cause. If you can't find it, someone else to look it over is usually helpful.
 
Mar 6, 2019
8
0
10
0
Have someone else look over the setup that has worked on computers before, something is either not plugged in properly or is in the wrong place. Assuming that you did not break something physically while doing whatever you were doing in the system. Since it worked, then you did something and it stopped working, whatever you did was the cause. If you can't find it, someone else to look it over is usually helpful.
I Will go to a computer repair work place tommorow but thansk for The help regardless.
 

ASK THE COMMUNITY

Latest posts