PNY 9800GT EE no picture on boot

tomshardware168

Distinguished
Dec 26, 2009
5
0
18,510
0
Hi all, I just swapped out my 7600GT for my PNY 9800GT EE video card. After turning on my computer, the monitor remains blank even though I can hear my computer loading. The fan on my new video card is running, but nothing appears on the screen, the monitor acts like it is idle (light next to the power switch on my monitor is amber instead of green). There is no motherboard graphic that appears on my monitor, it just doesn't do anything.

I've tried uninstalling my old video cards' drivers to no avail.

My motherboard does not have onboard graphics to my knowledge.

My specs:

AMD Athlon X2 4200+
1.5 GB Ram
ASUS A8V-AE Motherboard
Old Video Card: 7600 GT
New Vide oCard: PNY 9800GT EE PCI-E 2.0 1GB
 

EliteEJ

Distinguished
Dec 13, 2009
17
0
18,510
0
I think it could probably be a PSU problem? what power supply are you currently using? I know the 9800 GT (even the PNY EE version) require ATLEAST a 350-400w PSU.
 

MagicHat9

Distinguished
Feb 24, 2010
1
0
18,510
0
I'm having the same problem. The fan in my 6800gts is dying a long horrible death, so i got a PNY 9800 gt ee. Put it in and no display, but I can hear windows start up. The one weird thing I noticed is at initial power on. Normally my PC makes 1 low tick sound (corresponding to the dvd drive light blinking) the cpu fan revs up a little and I get the short single post beep. With this video card in it ticks 6 times (along with the dvd light blinking) cpu fan revs up, ticks 6 more times then the normal short single post beep.

I haven't been able to try the PNY card in any other pc's yet but here's my specs

AMD Athlon X2 4000+
2 gigs of geil ddr2
MSI K9VGM-V Motherboard
Antec 500w psu

old video that works: MSI 8600GTS 256 mb gddr3
new card: PNY 9800GT ee 1gig gddr3
 

Similar threads


ASK THE COMMUNITY