Problem with E8200

HopeUTKN

Distinguished
Jul 30, 2009
9
0
18,510
Hi everybody,

I want to overclock my C2D E8200 (Stepping C0) to 4GHz, but It fails. It works at max 3.72 GHz (1.34V). So I would want to get some advice.

CPU: Core 2 Duo E8200 2.66GHz with Arctic Cooling Freezer 7 Pro

RAM:OCZ OCZ2P10004GK DDR2 PC2-8000 4GB Platinum Edition Dual Channel Kit @ 2.1V (1000MHz)

Motherboard: P5Q SE/R (P45 Chipset)

Thank you.
 

HopeUTKN

Distinguished
Jul 30, 2009
9
0
18,510
I've read somewhere that raising the vcore off the limits (like 1.35V+ [outside of VID]) could cause CPU degradation, so I'm scared of that.

Multiplier: x8.0

FSB: 465MHz at like 1.34V when I try 500MHz with 1.35V, my machine doesn't boot, but it boots at 490MHz but can't start windows.

Thank you.
 

HopeUTKN

Distinguished
Jul 30, 2009
9
0
18,510
Well it SHOULD go till 4GHz because I have a good chipset (P45) for overclocking, decent memory and some people were able to overclock it at 4GHz.. even more...
 


so what, you have a good chipset, your cpu might not be able to reach that speed

+1 zipzoomflyhigh, voltage does kill chips

also it seems this lad is new to OC'ing, i would put it back down to say use prime95 for about 12hrs and see if it is stable
 

werxen

Distinguished
Sep 26, 2008
1,331
0
19,310
overvolting will kill your chip immediately.

chip degradation happens when you need more voltage to keep your chip running stable at the frequency it's at. you will notice both...

honestly, you are taking a potential risk even keeping the volts within safe limits because you are running the chip in a way that is not supported by the manufacturer. honestly though, i run at E8500 at 1.5 volts for 1 week and it ran just fine - hot but fine. from my personal experience and the experience of others, your CPU will last longer than any other part in your computer. the first things to go will be mobo, power supply, hdds long before a cpu will and by that time there will be a much better processor out. either way: overclock!
 

mcwargod

Distinguished
Jun 22, 2009
35
0
18,530
i actually have a similar setup :p and i can boot into windows at 3.7 but running prime 95 i get errors soo whats the deal i have a gigabyte GA-EP45-UD3LR same cooler and ocz 1066 mem we both have the same problem? i have been stable for about a month at 3.6 with 1.312 voltage just wish i could get higher :p
 

mcwargod

Distinguished
Jun 22, 2009
35
0
18,530
my ram would be running at 1000 if i was at 4.0 so its not my memory that is holding me back is it? i am just trying to get to 3.8 for now but i can't boot into windows at that speed
 

TRENDING THREADS