Problem with GTX 560

Status
Not open for further replies.

Dustystrike

Distinguished
Oct 7, 2011
8
0
18,510
Hi, I just recently got a new computer and started playing crysis 2 and Battlefield 3 with it. Now the performance is great and the games are absolutely amazing but the trees in both games are extremely blurry and just look plain bad. I have looked at other people's gameplay/ screens and they seem to have perfectly good trees.
Here's an example of crysis 2: http://s145.photobucket.com/albums/r233/gabby-gill/?action=view&current=Crysis22011-10-0311-25-15-34.jpg

Here is an much improved version of the trees with the spec changed to gamer: http://s145.photobucket.com/albums/r233/gabby-gill/?action=view&current=Crysis22011-10-0311-34-23-97.jpg

In both games there also seems to be a lot of blurriness in far away objects, things just aren't very sharp. I'm not sure where the issue lies because in all other games including these two when I'm in a closed environment things look perfect such as operation metro in the trains section, even the buildings aren't bad.

Running I5-2500K
Gigabyte GTX560
Gskill 8Gb Ram
Asus p67 Motherboard
Windows 7
 
Solution
Usually the sharpness of objects far away is determined by the aniostropic filtering. Try the highest setting (16?), and don't use bilinear or trilinear in place of aniostropic. I don't have the game available right now, so I don't know if those choices are available in options. Also, go to the Nvidia Control Panel and be sure your settings for Crysis 2 are correct. Here's one of the best articles covering tweaking the NCP: http://www.tweakguides.com/NVFORCE_1.html
And here's a Performance guide for Crysis 2: http://www.geforce.com/Optimize/Guides/crysis-2-benchmarks
You'll find BF3 Beta performance guide there too.

clutchc

Titan
Ambassador
Usually the sharpness of objects far away is determined by the aniostropic filtering. Try the highest setting (16?), and don't use bilinear or trilinear in place of aniostropic. I don't have the game available right now, so I don't know if those choices are available in options. Also, go to the Nvidia Control Panel and be sure your settings for Crysis 2 are correct. Here's one of the best articles covering tweaking the NCP: http://www.tweakguides.com/NVFORCE_1.html
And here's a Performance guide for Crysis 2: http://www.geforce.com/Optimize/Guides/crysis-2-benchmarks
You'll find BF3 Beta performance guide there too.
 
Solution

Dustystrike

Distinguished
Oct 7, 2011
8
0
18,510

Well the problem is, if I'm running at extreme settings (Hardcore I believe it's called in game) then why would Filtering be increased when I'm at the gamer settings which are essentially medium. The blurry trees happen when I'm running at extreme. In regards to BF3, you can't change the settings since they seem to be locked.

Looking at the crysis 2 optimization guide I am essentially getting the same fps as they have stated, I'm thinking it is perhaps a default setting in the nvidia control panel but am unsure which one could it be.
 

clutchc

Titan
Ambassador
Kinda off subject, but are you playing the BF3 beta, or the MP demo that came out? The game's not available here in the US untill Oct 25th. ??
Btw, I'm re-installing Crysis 2 now. I don't have a Nvidia card ( 2 x HD 6850), but I'll try to see if I can reproduce what you are saying.
 

Dustystrike

Distinguished
Oct 7, 2011
8
0
18,510

It's the Multiplayer Demo, on caspian border the trees get so much worse but I'm thinking they are low res to begin with in that map due to how big it is.
 

clutchc

Titan
Ambassador

Dustystrike

Distinguished
Oct 7, 2011
8
0
18,510

My patcher kept downloading the patch every time I started the game and would do nothing afterwards so I never bothered downloading those plus There was barely any difference in graphics for me to put all that effort in.
The HardOCP link actually has some screenshots from the same starting area with the trees which look clean and even better than what I was getting at the gamer spec which had improved them for me.
Here's the screem: http://www.hardocp.com/image.html?image=MTMwOTI5NTYzMDRHMmVsdzZzU2RfMV8yMF9sLmpwZw==
 

Dustystrike

Distinguished
Oct 7, 2011
8
0
18,510

Interesting, your screenshots are brighter than mine thus making the green in the trees not as dark and much nicer. That perhaps might be the problem, I've asked numerous people and no one really seems to understand why this scenario is happening on my end.
Here's a similar screenshot of one of your screens on my computer: http://s145.photobucket.com/albums/r233/gabby-gill/?action=view&current=Crysis22011-10-0818-54-25-42.jpg
 

clutchc

Titan
Ambassador
Yes, I see the difference. Are you sure DX11 and Hi Rez Textures are enabled?
I might have my brightness set differently than you. But the wall looks totally different.
My card is an ATI HD 6850 on a 1680x1050 Asus monitor.
(My main machine w/ 2 HD 6850s in Xfire at 1920x1080 won't let me run at Crysis 2 60HZ. It keeps setting the display to 24HZ. And looks terrible. It just started having that problem since I installed the hi-rez textures and DX 11 packs. Same 24HZ issue I had with Crysis 1 on a HDTV)
 

Dustystrike

Distinguished
Oct 7, 2011
8
0
18,510

No DX11 and Hi rez textures aren't inabled, They require my game to be version 1.9 and since I got a boxed copy I have to use the EA download manager which fails to patch the game. So I only have the three available presets: Gamer, Advanced, Hardcore. That shouldn't be the problem though, as fas as I know there were no changes to trees made and even if there were I still have the problem in Battlefield 3.
I found another thread here: http://www.tomshardware.com/forum/301898-33-mafia-crysis-trees-pixelated
This guy seems to have the same problem as me and people suggested a faulty GPU, I'll give the retailer a call and try getting a new GPU since nothing really seems to work although it is intriguing that a faulty GPU only makes your trees look like that but functions perfectly fine otherwise.
 

clutchc

Titan
Ambassador
I got Crysis to run full screen at 60HZ (as opposed 24HZ) on my main machine w/32" HDTV & HD 6850 Xfire by disabling DX11 (in case anyone's interested). Then I took a screenshot in the same area from a different angle for comparison.
http://s1220.photobucket.com/albums/dd459/clutchc/?action=view&current=Crysis22011-10-0913-47-06-53.jpg
Is it my imagination, or is there a slight degrading of the trees w/o DX11?

In the link you posted of the person with a similar problem, I noticed lots of white dots (artifacts) that usually indicate the card can't keep up. I doubt that's your problem though. From what I've read, CryTek put out a broken game w/Crysis 2. The patches are broken, the patch installer is broken, the DX11 update is (still) broken. And Steam dumped Crysis 2 because of DLC squabbles.
 

Dustystrike

Distinguished
Oct 7, 2011
8
0
18,510

Trees seem the same to me in that screen to be honest, called up my retailer and they said they'll try fixing it or they'll replace it so hopefully the new one doesn't have the same problem. So I'll just have to wait and see for now.
Thanks for all the help!
 
Status
Not open for further replies.