Question Programs in Windows 10 constantly Not Responding and instantly recovering, video players freezing for minutes

Mar 29, 2020
6
0
10
0
Hello, I have a problem with nearly all programs on my PC. While working in 3Ds Max and ZBrush they constantly go into Not-Responding and they instantly recover, it looks like refreshing a page in a browser. It's worse with ZBrush because it's always in full screen and it looks like it's pulsating (like a heart beating, it's the most accurate description I can think of) all the time. Same thing happens with Google Chrome but not as often as in 3Ds Max. VLC just stops working while the video is playing and if I close it and open the video again then Windows Explorer goes into Not-Responding. Same thing with FLV Player. PC works fine otherwise but it just happens so often and in ZBrush it happens all the time, from the moment I open it it doesn't stop and I can't work on my projects in ZBrush at all. My OS is Windows 10, I recently had it re-installed because I had a problem where my PC was constantly lagging before. I tried doing the sfc/ scannow and it didn't help. I would appreciate any advice, since I have college projects to work on I hope to find a solution for this issue as soon as possible.
 
Mar 29, 2020
6
0
10
0
I will ask since others will.
Need system Specs - all components including power supply
Current Win 10 version
A link to any previous help
Here are the specs:
nVidia GTX 1660Ti
Ryzen R7 2700
Biostar Racing X470GTQ motherboard
HyperX Predator 16GB RAM
1TB Hard Drvie + 240GB SSD
Falcon Gaming Modular FGM-750W

OS: Windows 10 Pro version 20H2.

Didn't get help previously so I can't provide links for that.

I recorded the problem I have in ZBrush as an example, here's the link:
View: https://youtu.be/IJLkC8UWiQA
.
 
Last edited:

Mtop

Notable
Nov 21, 2019
614
62
1,040
31
Try monitoring the task manager and performance page. CPU, HDD, and memory are listed. Is there anything happening to these devices or applications when the problem occurs. (100% cpu, high demand etc..)
It could be a bad driver, high temp, power, or memory............
With the above running benchmarks should cause problems as well.
You have to determine whats good, whatever is left must be bad.
 
Mar 29, 2020
6
0
10
0
Try monitoring the task manager and performance page. CPU, HDD, and memory are listed. Is there anything happening to these devices or applications when the problem occurs. (100% cpu, high demand etc..)
It could be a bad driver, high temp, power, or memory............
With the above running benchmarks should cause problems as well.
You have to determine whats good, whatever is left must be bad.
So when I run ZBrush the problem is always there and this is what the task manager shows:
CPU: swtiches between 0-3%
Memory: 4,8/16,0 GB (30%)
HDD: 0%
SSD: 0-2%
GPU: 3% (temp 32 C/89.6 F).
I have the same Windows 10 on both my PCs, both had their hardware diagnosed and no problems were found, the new PC whose specs I sent you was diagnosed twice. The PC has pretty good cooling and the temp of graphics card has never passed 40 degrees C (104 F). Yesterday I installed ZBrush on my old PC and it has the same problems....I also found KMSpico on both of them so I guess the guy who I payed to install the OS used cracked Windows 10 and maybe the OS is the problem. I'm not sure since I don't really have much knowledge about PCs.
 

ASK THE COMMUNITY

TRENDING THREADS