Question Random periodical graphical lines trhough my monitor

Feb 13, 2020
2
0
10
0
Hi. I have a small and peculiar problem with my recently bought gaming PC which I built myself.
Every so often there are small white lines of various lengths being drawn horizontally seemingly from right to left on my screen. They appear from once up to a dozen times per minute and sometimes they often reach all they way to the left end of the screen.

I recorded one of them here on the right side of my screen

Does somebody know why this happens and is there a fix for this?

My computer specification:
ASUS ROG Strix B450-F GAMING, Socket-AM4
Sapphire Pulse Radeon RX 5700XT (8Gb)
AMD RYZEN 5 3600
Kingston A2000 M.2 (500 Gb)
32GB 3600MHz DDR4 SDRAM (2*16)
650W power supply
28" Samsung U28E590D

edit:
I haven't noticed the lines in games.
I've noticed the lines in a game as well so they do appear all the time with some intervals.

When I installed the graphics card I used two whole cables from the PCU to the graphics card because it requires power for one 8 pin and one 6 pin connection. I think I can get rid of one and only use one cable because each cable is split up on one of the ends of it so that it can be connected to a total of 8*2 pin plugs. I don't know which combination is the best to have though.

Edit2:
2 times now in a game my screen has gone black for about 1/2 second.

Edit3:
I've switched place for the graphics card to another pci express slot. So far I haven't seen the random lines appear. I also removed one cable so that the graphics card only gets fed power though one cable. So far so good.

Edit4:
It was probably the monitor cable. I've now switched the GPU back to first pcie-slot again, and i see no white traces. HDMI-cable was a little bit hard to put in so maybe I didn't put it in all the way before.
 
Last edited:
Feb 13, 2020
2
0
10
0
try a different monitor cable? what the make and model of that 650w psu?
check gpu temp?
Thank you for the answer.
The PSU model is Cooler Master MWE Gold 650 Full modular.
I have used the monitor with my laptop and haven't noticed anything with that setup so it can't be the cable.
I've started to monitor the gpu temp and it's at 37C atm. I don't thikn it is the gpu temp though.

The lines doesn't always appear though. I haven't noticed anything in a game for instance, only on the desktop with a window opened.

edit
I've seen the lines appear when gpu temp is at 39C.

I've now noticed the lines in games too.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS