Question Random Shutdowns, power issues

palmamiguel92

Commendable
Sep 18, 2019
21
0
1,520
1
A month ago my PC desktop Started to randomly shutdown, and it gave me a kernel Error 41 with bugcheckcode at 0. And this happened after a few minutes after booting up the machine, and did it again and again. Sometimes after the first boot of the day it lasted a few hours but will eventually do the same. So I though, this must be my PSU. But to be sure i went to the shop for professional help and after 2 weeks or so they said the machine was stable and did not shutdown a single time (ill get back to this) and maybe i should check my power at home and so I did. Where my PC was plugged, I noticed a 3v fluctuation and in another socket it was more stable, a fluctuation of 1v. I mean, a Corsair 650w Gold should be able to take this. So I changed, and plugged the machine in there, but not only it didnt solve, now the problem is more bizarre. It shutsdown randomly after more or less the same time as it did with the Kernel Error 41, but now Im not getting that error, actually Windows does now say its shuting down. I boot again to check the event viewer and it gives me a power troubleshooter event 1 listed there.
Saying Something about leaving a low consumption mode.
I also generated an energy report and noticed an Error about PCI express ASPM disabled due to a known inconpatibilty with the hardware in this computer.

Now after the latest shutdown let it remain shutdown, but now, after a few minutes it came back to life on its own, i heard my PSU clicking noise it does when it boots, but it barely lasts even for Something to show up on my monitor, so it clicks to boot and shutsdown from like 2 seconds to 2 seconds non stop.

Going back to the shop situation. It went to the shop where i bought my PSU, as i was convinced it was the problem, so they could RMA it easy if that was the case. But them saying they tested it and it was stable with them just surprised me so one of the first things i did when i got my PC home was to check the event viewer for the time it was on the shop and i did found a kernel Error 41 under that time, so it did Crash there aswell.

Now. Could it be my PSU and at the shop they didnt want to RMA it so they sent it back the same, charging me for reinstalling the OS yada yada, or is it another problem? I just dont know what else to do.
 
Last edited:
A month ago my PC desktop Started to randomly shutdown, and it gave me a kernel Error 42 with bugcheckcode at 0. And this happened after a few minutes after booting up the machine, and did it again and again. Sometimes after the first boot of the day it lasted a few hours but will eventually do the same. So I though, this must be my PSU. But to be sure i went to the shop for professional help and after 2 weeks or so they said the machine was stable and did not shutdown a single time (ill get back to this) and maybe i should check my power at home and so I did. Where my PC was plugged, I noticed a 3v fluctuation and in another socket it was more stable, a fluctuation of 1v. I mean, a Corsair 650w Gold should be able to take this. So I changed, and plugged the machine in there, but not only it didnt solve, now the problem is more bizarre. It shutsdown randomly after more or less the same time as it did with the Kernel Error 42, but now Im not getting that error, actually Windows does now say its shuting down. I boot again to check the event viewer and it gives me a power troubleshooter event 1 listed there.
Saying Something about leaving a low consumption mode.
I also generated an energy report and noticed an Error about PCI express ASPM disabled due to a known inconpatibilty with the hardware in this computer.

Now after the latest shutdown let it remain shutdown, but now, after a few minutes it came back to life on its own, i heard my PSU clicking noise it does when it boots, but it barely lasts even for Something to show up on my monitor, so it clicks to boot and shutsdown from like 2 seconds to 2 seconds non stop.

Going back to the shop situation. It went to the shop where i bought my PSU, as i was convinced it was the problem, so they could RMA it easy if that was the case. But them saying they tested it and it was stable with them just surprised me so one of the first things i did when i got my PC home was to check the event viewer for the time it was on the shop and i did found a kernel Error 42 under that time, so it did Crash there aswell.

Now. Could it be my PSU and at the shop they didnt want to RMA it so they sent it back the same, charging me for reinstalling the OS yada yada, or is it another problem? I just dont know what else to do.
pc specs?
 

ASK THE COMMUNITY

TRENDING THREADS