[SOLVED] Range extender reduces speed. HELP.

Mahbub1

Honorable
Mar 23, 2015
430
0
10,780
0
I have Asus AC 58 router. My speeds are 70mbps download 50mbps up. I made my old dlink router as a range extender on top floor. But when i connect to that one, the speed falls to 15mbps average download and 13 mbps average upload INSPITE of the fact that both routers are connected by cable (hence not wireless range extender). Is this speed drop normal even on wired range extender or i am doing something wrong?
 

kanewolf

Titan
Moderator

kanewolf

Titan
Moderator
Check your speed by connecting to the D-Link via ethernet cable. If you get 70 Mbit via a wired connection, then you have a limitation in the D-Link. You didn't provide a model for the D-Link. Maybe that "old" D-Link is too old.
 

kanewolf

Titan
Moderator

Mahbub1

Honorable
Mar 23, 2015
430
0
10,780
0
Make sure you have configured your D-Link as an access point -- https://forums.tomshardware.com/threads/how-do-i-convert-my-wireless-router-to-a-wireless-ap-access-point.966884/ That will ensure that the D-Link router is not used. Only the 4 port ethernet switch and the wireless.
That is a dual band router with (300Mbit max 2.4Ghz and 450Mbit max 5Ghz). You should be able to get 70Mbit on 5Ghz, maybe not on 2.4Ghz depending on other WIFI congestion.
i am using as in 2.4.. because for some reason using it in 5ghz as extender is worsening speed even furthrt.. to like 4 mbps
 

kanewolf

Titan
Moderator
just did and returned.. in wireless laptop shows 10 mbps average while connected to the dlink 816 router wirelessly.. the moment i connected thru wire as u said,, lo and behold.. 40mbps
But 40 Mbit is still not right based on your statement that you should get 70Mbit. Wired, you should get your full 70Mbit. I don't think that cable between the two is right.
 

Mahbub1

Honorable
Mar 23, 2015
430
0
10,780
0
But 40 Mbit is still not right based on your statement that you should get 70Mbit. Wired, you should get your full 70Mbit. I don't think that cable between the two is right.
Bnow m getting.. actually i was setting up second router as range extebder.. then i reset n setup router as access point...i did that now getting full 70mbps up n 50mbps down
 

ASK THE COMMUNITY

TRENDING THREADS