• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

Question Resolved: Gigabyte Z370N-WiFi - system resets (as if reset button pressed)

Status
Not open for further replies.

vov4ik_il

Respectable
My first post here. Might be too much text. Hope someone will benefit from my experience.

The system:
Gigabyte Z370N WiFi
Intel i7 8700K
OlOY 3.2GHz 32GB 2*16
Asus RTX 2080 Turbo
Intel 660p NVMe
Corsair H100i v2 AIO WCS
Thermaltake 1.2Kw PSU
Pixio PXC273 Monitor
ViewSonic VX2739WM Monitor

The problem:
Unpredictable system resets (as if the power plug is pulled, and reconnected). No BSOD. Sometimes BIOS resets its settings to default. Sometimes once a day, sometimes 5 times in one hour. Sometimes after hours of gaming, sometimes upon opening a web page or switching to another window. Benchmarks and stability tests are perfect. It was driving me NUTS!

Troubleshooting:
  1. Removed GPU overclock (was +10% or so, auto-set by Asus GPU Tweak II) - no result.
  2. Removed CPU overclock (was 4.7 all cores, set by the auto-tuning with Gigabyte EzTune) - no result.
  3. Disabled XMP Profile (was 3.2GHz) - no result.
  4. DDU and reinstalled GPU drivers then tried the previous driver - no result.
  5. Reinstalled chipset drivers and tried previous ones - no result.
  6. Changed every BIOS setting (disabled most of the features and unused MB devices, tried various power-related options, over 50 combinations) - no success.
  7. Updated the bios and tried the newest and previous versions - no result.
  8. Maybe my power is unstable? Purchased and installed 1.5KW APC UPS, no power issues reported by it and still system resets.
  9. Maybe there is a RAM problem? Installed my old set of Crucial 2x8GB - nope... not that.
  10. Maybe the BIOS battery is dead and somehow is giving me trouble? Measured over 3v, still replaced... - no result.
  11. Maybe the AIO pump is getting old? Installed an old 212Evo cooler. Temps are higher but ok. Still resets.
  12. Maybe the GPU is guilty? Swapped for my old RX580 - resets just as much or even more frequently as it seems.
  13. Maybe the MB is getting overheated? Installed 140mm fan pointing at it at full speed. Temps are lower but nothing else has changed...
  14. Maybe the PSU is getting bad? measured every output with and without load with laboratory fluke. No issues. Installed Corsair HX1050 from another system - same problem.
  15. Desperately looked through the forums, changed the monitor cables, tuned g-sync off, tried disconnecting one of the monitors - still resets.
16. Maybe MB VRM problem? Installed Intel Extreme Tuning Utility and limited the CPU package total current draw to 100 amps.
The CPU was throttling by this parameter most of the time now but there were no resets. Things became laggy, gaming performance dropped by 40% or so. The CPU TDP was not getting above 61W (as it showed in the IETU), and the frequencies dropped to or below 3.2GHz. Tested for a week, not a single reset.

17. Turned on all previously turned off features and devices in BIOS. No noticeable change in performance.
Tested for a week, not a single reset.
  1. Raised the current limit to 170A - stock clocks hold, performance is much better, still some throttling. Reset after 3 hours.
  2. Dropped the limit to 120A - stock clocks not holding and a lot of throttling but no resets.
Opened a ticket with Gigabyte support and got RMA approved. The motherboard is 15 months old and should support any stock CPU with no tricks to it and default settings. In the ticket, I described in detail the issue and how it was temporarily solved. After some time I got a reply that my RMA was approved but they do not have such a board for a replacement.

I have searched through motherboard specs for a reasonable price, good VRM, ITX form factor and preferably two NICs. I could not find any with two LAN ports and powerful VRM at the same time. I ended up ordering a temporary replacement on Amazon ASRock Motherboard (Z390 Phantom Gaming-ITX/AC) while my board is getting fixed.

When it has arrived, I installed all my hardware and had to talk to Microsoft support to transfer all my license keys due to the hardware change. It worked flawlessly out of the box.

I reintroduced my overclocks (CPU and GPU) all by the vendor-provided software (IETU and Asus GPU Tweak II). No issues for 3 weeks so far.

Meanwhile, my board was sent to the vendor and is on its way back from repair and I was amazed to find out that it was not repaired.

It looks like Gigabyte just lost and Asrock has acquired a customer. I spent months troubleshooting this annoying floating problem and Gigabyte spent two days to wave me and my problem off.

Software mentioned:

1. https://www.asus.com/us/site/graphics-cards/gpu-tweak-ii/

2. https://downloadcenter.intel.com/download/24075/Intel-Extreme-Tuning-Utility-Intel-XTU

3. Gigabyte Easy Tune https://www.gigabyte.com/Support/Utility

P.S.
Gigabyte accepted it back and offered Z390i, still did not get though.

P.P.S. Got Z390i, but they forgot to send an IO Shield with it. Called and got the shield in another week. All in all, it took months but I do have a spare working system...
 
Last edited:
Reactions: Dragon124
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS