[SOLVED] Rx 580 nitro SE black screen

Jan 27, 2019
2
0
10
0
Hi, sorry my english but i speak spanish, the last sunday i buy a nitro special edition on newegg, im from chile, friday i can test the video card and every time i get 60 C° on the video card the pc shut down, i reinstall drivers, update bios, try to underclock and nothing change, i dont knwo what to do, some people that ow the same videocard tell that they can reach 80 C° without problems, i hace to RMA the video card?

My specs are
Ryzen 5 2600x
X470 gaming plus
Crucial ballistic 8gb x2
Rx580 nitro special edition
 
Jan 27, 2019
2
0
10
0


hi have a evga 600W 80 plus
all the system is new, only when i put the card i have problems, i try with an 1050 ti and dont have any problem

 

Darkbreeze

Titan
Moderator
Try the following. Remove the card so you can access the CMOS battery on the motherboard, and then install the card before you power on.

Power off the unit, switch the PSU off and unplug the PSU cord from either the wall or the power supply.

Remove the motherboard CMOS battery for five minutes. During that five minutes, press the power button on the case for 30 seconds. After the five minutes is up, reinstall the CMOS battery making sure to insert it with the correct side up just as it came out.

Now, plug the power supply cable back in, switch the PSU back on and power up the system. It should display the POST screen and the options to enter CMOS/BIOS setup. Enter the bios setup program and reconfigure the boot settings for either the Windows boot manager or for legacy systems, the drive your OS is installed on if necessary.

Save settings and exit. If the system will POST and boot then you can move forward from there including going back into the bios and configuring any other custom settings you may need to configure such as Memory XMP profile settings, custom fan profile settings or other specific settings you may have previously had configured that were wiped out by resetting the CMOS.
 

ASK THE COMMUNITY

TRENDING THREADS