Question Sapphire rx 560 2gb oc pulse black screen and then restarts

Feb 29, 2020
3
0
10
0
Hello guys,

Avarage time of black screen and then restart is 30 - 40minutes, and everytime I open the AMD Control Panel it blacks screen and then restarts same thing when I open any games. I just recently bought this graphics card. Sometimes it just black screen and you need to force restart your machine. Tried reinstalling the driver and amd control panel but to no effect.

Here is the system information:
-AMD Athlon 200GE w/ Radeon Vega graphics 3.20GHz
-8GB RAM
-Motherboard: Emaxx a320
-PSU: DOSS DS-500W PSU 80+ ATX SWITCHING MODE
-Graphics card: AMD Sapphire Pulse RX560 2GB DDR5 OC
 

ceriumin

Notable
Nov 13, 2018
314
27
840
12
Hello guys,

Avarage time of black screen and then restart is 30 - 40minutes, and everytime I open the AMD Control Panel it blacks screen and then restarts same thing when I open any games. I just recently bought this graphics card. Sometimes it just black screen and you need to force restart your machine. Tried reinstalling the driver and amd control panel but to no effect.

Here is the system information:
-AMD Athlon 200GE w/ Radeon Vega graphics 3.20GHz
-8GB RAM
-Motherboard: Emaxx a320
-PSU: DOSS DS-500W PSU 80+ ATX SWITCHING MODE
-Graphics card: AMD Sapphire Pulse RX560 2GB DDR5 OC
First of, did you manually OC the card? Where did you buy it? If the drivers are updated, rollback to the previous ones to see if anything is different
 
Feb 29, 2020
3
0
10
0
First of, did you manually OC the card? Where did you buy it? If the drivers are updated, rollback to the previous ones to see if anything is different
It is already OC When I bought it to our local Computer supply shop. I did try roll back the driver but it goes back to Microsoft Basic adapter. Maybe the card is faulty? or I have just some misconfigurations.
 

ceriumin

Notable
Nov 13, 2018
314
27
840
12
It is already OC When I bought it to our local Computer supply shop. I did try roll back the driver but it goes back to Microsoft Basic adapter. Maybe the card is faulty? or I have just some misconfigurations.
It must be a faulty card then. Have you got any other card to test with?
 
Feb 29, 2020
3
0
10
0
It must be a faulty card then. Have you got any other card to test with?
No I haven't tested any cards yet. This is my first time actually buying GPU but I switched back to my onboard graphics(Vega 3). It's cool no black screens etc... but do I really need to refund this or are there any tricks I could do?
 

ceriumin

Notable
Nov 13, 2018
314
27
840
12
No I haven't tested any cards yet. This is my first time actually buying GPU but I switched back to my onboard graphics(Vega 3). It's cool no black screens etc... but do I really need to refund this or are there any tricks I could do?
Hmm, do you have anyone who can test your card on their computer? Also I forgot to mention this but record the temperatures on your card and see if the fans work etc. Use a benchmark software such as msi kombustor and keep looking at the temperatures until it fails to operate
 

ASK THE COMMUNITY

TRENDING THREADS