Settings

G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

The desktop icons were small (800x600) Something changed and they are
now at the lowest setting. I tried to change them in the Control
Panel-Display to High Color 800-600 but when I reboot they go back to
the 640. I have selective startup checked.
How can I get back to the 800x600.
Thank you

John
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Just to make sure, Display Properties *allows* you to change the
settings? And do they stick until you restart?

Try this. Change the settings to what you desire, then go to the
Start>Run box, type in MSCONFIG, then press <Enter>. Is "Normal" startup
selected? If not, look in each of the tabs (Win.ini, System.ini,
Startup, etc.) for any UNchecked items. Write them down. Then, on the
General tab, choose Selective Startup, then UNcheck everything below it.
Click OK and restart when prompted.

Test to see if you can change Display Settings and that the changes
stick. If not, then my guess is that you need to reinstall the video and
monitor drivers. Before reinstalling drivers, be sure to go back into
MSCONFIG and re-enable Normal Startup (if there were disabled items that
you wrote down during previous procedure, then make sure to leave them
disabled once again.) Click OK but it's not necessary to restart when
prompted. Just install the video drivers and then restart.

If disabling items in MSCONFIG allowed you to make changes that stick,
then it's time to progressively re-enable items until you discover which
is causing the problem. Start by re-enabling both Win.ini and
System.ini. Click OK, restart. If problem returns, find those two files
(System.ini and Win.ini) and copy their contents to a reply here. The
next set to re-enable is Autoexec.bat and Config.sys (if they exist.)
Same instructions. If there are any other tabs left besides Startup,
tell us all about what's on that tab.

Eventually, you should have either found the culprit or you're down to
the Startup tab in MSCONFIG. TO test the items in the Startup tab, it's
most efficient to do it by "halves". Leave one half of the items
disabled, re-enable the other half. Click OK, restart. If the problem
returns, you know that it is caused by some command in the re-enabled
section. Conversely, if the behavior doesn't return, then you know the
culprit is still in the disabled portion. Based upon these findings,
re-enable all but half of the set you know contains the culprit (at this
point, 3/4 of the list will be re-enabled.) Click OK, restart.

And so forth until you have narrowed the list to one. Tell us what that
one is. Also, if there were items disabled in the beginning, tell us
what those were.

--
Gary S. Terhune
MS MVP Shell/User
http://www.grystmill.com/articles/cleanboot.htm
http://www.grystmill.com/articles/security.htm

<blarney@optonline.net> wrote in message
news:mdh0f19hpunabguu6s716sevm33gfhdr9f@4ax.com...
> The desktop icons were small (800x600) Something changed and they are
> now at the lowest setting. I tried to change them in the Control
> Panel-Display to High Color 800-600 but when I reboot they go back to
> the 640. I have selective startup checked.
> How can I get back to the 800x600.
> Thank you
>
> John
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

http://support.microsoft.com/?kbid=127139
Troubleshooting Video Problems in Windows

"START, Run, MSConfig, Advanced button". If checked, then uncheck "VGA
640x480x16", & reboot.

"Control Panel, Display, Settings tab". Select as you wish from the
Colors dropdown menu & the Size slider. Really, you should need nothing
higher than "High Color (16 bit)", for speed/resource considerations.

If you move the Screen Area slider to 1024x768 there, be sure to click
the Advanced button, & select Large fonts.

Try to get your colors/size at least twice that way. If it continues to
fail, you may need to reinstall your Monitor or Display Adapter...

For the Monitor...
(1) Boot to Safe Mode
(Hold F5 as you boot or CTRL for the Startup Menu)
(2) "START, Settings, Control Panel, System, Device Manager tab"
(3) Open the Monitors branch, & Remove all entries.

Perhaps, FIRST, even in Normal Mode, note what is installed
similar to below for the Adapter. That is...
(a) D-Clk the monitor there for Properties, Driver tab.
(b) Click the Update Driver button, then "Next".
(c) Bolt "Display a list...", & click "Next".
(d) Bolt "Show all hardware".
Examine the two panes to see what is currently installed.
That is likely what you wish to end up with, after step (4).

(4) Boot to Normal Mode.

Hopefully, it will be rediscovered & installed. Then, if still
necessary, here is the rigmarole of the Display Adapter...

.......Quote..........
The first thing to do is to remove the video adapter you have
installed. Right-click on the desktop; choose "Properties" from the
drop-down menu; select "Settings;" click on the "Advanced" button; and
click on "Adapter". An adapter is a program that tells Windows how to
deal with a specific video card. Make note of the adapter that is
currently installed. Then, change the adapter to "Standard Display
Adapter (VGA)" and restart the system.

[That is: Click "Change, Next, bolt 'Display a List...', Next, bolt
'Show all hardware', scroll left pane to top, select '(Standard display
types)', select 'Standard Display Adapter (VGA)' in right pane, click
'Next'"... PCR]

This will remove the current adapter and replace it with a generic VGA
adapter that works with all video cards. You will not like VGA because
it supports only 16 colors, but the purpose of installing it is to get
rid of whatever was there before.

Next, return to the adapter screen and install an adapter that matches
your video card. This may or may not be the adapter that you are
using now. Examine the materials you received with your computer to
see if they include a CD-ROM or floppy disk that contains the correct
video adapter. Or go to the Gateway website and see if they have an
adapter for you to download. Or check the website of the company that
made your video card.

Bill Starbuck (MVP)
.......End....of quote....

Also...
..........Quote................
To identify your video adapter correctly, download and run either the
Everest or Aida32 utility, available here:
http://aumha.org/freeware/freeware.php#everest

Once you have identified the display adapter, go to the manufacturer's
web site and download the correct driver for you operating
system....(such as) Windows 98/98SE.
--
Glen Ventura, MS MVP Shell/User, A+
http://dts-l.org/goodpost.htm
.........EOQ....................


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net
<blarney@optonline.net> wrote in message
news:mdh0f19hpunabguu6s716sevm33gfhdr9f@4ax.com...
| The desktop icons were small (800x600) Something changed and they are
| now at the lowest setting. I tried to change them in the Control
| Panel-Display to High Color 800-600 but when I reboot they go back to
| the 640. I have selective startup checked.
| How can I get back to the 800x600.
| Thank you
|
| John
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Did you click on 'Apply' as you exited after making the change.?

...Rex..
<blarney@optonline.net> wrote in message
news:mdh0f19hpunabguu6s716sevm33gfhdr9f@4ax.com...
> The desktop icons were small (800x600) Something changed and they are
> now at the lowest setting. I tried to change them in the Control
> Panel-Display to High Color 800-600 but when I reboot they go back to
> the 640. I have selective startup checked.
> How can I get back to the 800x600.
> Thank you
>
> John
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

On Wed, 03 Aug 2005 00:23:48 -0400, blarney@optonline.net wrote:

>The desktop icons were small (800x600) Something changed and they are
>now at the lowest setting. I tried to change them in the Control
>Panel-Display to High Color 800-600 but when I reboot they go back to
>the 640. I have selective startup checked.

Make sure you don't suppress Win.ini and System.ini (I can't recall
which of the twop applies for this problem),

If you suppress the relevant .ini file, you also suppress the choice
of SVGA driver, and that will force you back to 640x480 16-color
"vanilla VGA" mode, as if you were in Safe Mode.

Make the change in MSConfig.exe



>-------------------- ----- ---- --- -- - - - -
Tip Of The Day:
To disable the 'Tip of the Day' feature...
>-------------------- ----- ---- --- -- - - - -
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I changed to a Normal startup and the setings went to what I wanted
800x600. If I change to the other setting (slective) it won't allow
me to make the changes to what I want. Thank you, I'll just stay with
Normal as long as it is working.




On Thu, 04 Aug 2005 00:25:59 +0200, "cquirke (MVP Windows shell/user)"
<cquirkenews@nospam.mvps.org> wrote:

>On Wed, 03 Aug 2005 00:23:48 -0400, blarney@optonline.net wrote:
>
>>The desktop icons were small (800x600) Something changed and they are
>>now at the lowest setting. I tried to change them in the Control
>>Panel-Display to High Color 800-600 but when I reboot they go back to
>>the 640. I have selective startup checked.
>
>Make sure you don't suppress Win.ini and System.ini (I can't recall
>which of the twop applies for this problem),
>
>If you suppress the relevant .ini file, you also suppress the choice
>of SVGA driver, and that will force you back to 640x480 16-color
>"vanilla VGA" mode, as if you were in Safe Mode.
>
>Make the change in MSConfig.exe
>
>
>
>>-------------------- ----- ---- --- -- - - - -
> Tip Of The Day:
> To disable the 'Tip of the Day' feature...
>>-------------------- ----- ---- --- -- - - - -
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Hi Gary
I hope you read my previous message.
I tried to do what you said in your other post. When I went to
MSCONGIG and looked at the Win.ini, System.ini,Startup etc.
none of the boxes had checks next to them. Is this suppose to be?
Thank you.
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Items may be unchecked temporarily for troubleshooting a particular problem, but for
regular use you should be using Normal Startup. Select Normal Startup, click OK and
reboot, and if all works as it should, that is where it should be left.

If you want someone to review your startups, that's a different issue, and we can
look at that also, to determine why anything was disabled in the first place.
MSCONFIG is for troubleshooting, and should not be used as a tool for permanently
disabling startup items.

To post back for a review of your startups:
After you have enabled Normal Startup, click Start>Run, type MSINFO32 and click
OK.
In the left pane of the System Information window, click the + sign to expand the
"Software Environment" category.
In the left pane, click to select "Startup Programs"....they will appear in a list
on the right.
Press Ctrl-A on the keyboard, which will highlight everything in the list on the
right.
Press Ctrl-C to copy the list to the 'clipboard'.
Open a reply to this message, click in the body of the message and press Ctrl-V to
paste the list from the clipboard to the message, and post back to this thread.
--
Glen Ventura, MS MVP Shell/User, A+
http://dts-l.org/goodpost.htm


<blarney@optonline.net> wrote in message
news:icu4f19imqd6ug44ou8ebpkfjudiprinbb@4ax.com...
> Hi Gary
> I hope you read my previous message.
> I tried to do what you said in your other post. When I went to
> MSCONGIG and looked at the Win.ini, System.ini,Startup etc.
> none of the boxes had checks next to them. Is this suppose to be?
> Thank you.
 

TRENDING THREADS