Shuts down completely, closing all open programs after some time of inactivity.

Nov 15, 2018
5
0
10
I have the problem, that my Win10 shuts down by itself after some time of inactivity. It shuts down compleetly, closing all open programs. This happens (also) when the PC is in Sleep mode.
I have had this problem earlier, but it was resolved when I was guidet to a hidden item in "Power settings" - "Advanced settings".
During windows forced updates, this setting is applied, but it is hidden in "Advanced Settings".
Is there anyone, who knows how to bring this setting visible ?
 

Colif

Titan
Moderator
do you mean here?
right click start
choose power options
in the settings menu, choose "Additional power settings"
this opens the control panel screen that always existed before
Click on "Change plan settings" next to which ever plan you on (Probably balanced)
change the settings for Display or Sleep (I set both to never)
Or press "Change advanced power settings" if that is where you want to go

its sort of hidden, you just need to know where to go :)
 
Nov 15, 2018
5
0
10


 
Nov 15, 2018
5
0
10
Hej Colif.
Thank you for your interest.
But no, "Additional power settings" or "Advanced settings" as it is called in my system is not hidden, and as indicated in my question, I have already been there, looking for the truly hidden ""Shut down completely after xx time"" -option, that Microsoft has implemented but hidden from us poor users.
I have earlier been advised how to bring this option to light, but unfortunately forgot it again.
There is a lot of threads on the internet, where Microsoft-victims struggle with unexpected shut-downs, so I think that many people would benefit from the appearance of this power-option, that unwanted operates i the dark.
 

Colif

Titan
Moderator
seems a big problem on laptops, not so much deaktops

Under the tab "Advanced Settings," press the "+" symbol beside "Hard Disk." Press the "+" symbol beside "Turn off Hard Disk After" and change both settings (of "On Battery" and "Plugged In") to your desired preference.

I now have mine both set to "Never." Once changed, click "Apply" then click "OK" to exit. Once the box closes, click "Save Changes" and close the window.

Restart your computer and double-check that your changes were saved by doing the same things above just to be sure.

Leave your computer idle and observe after the usual time that it used to shut down before (ex. 30 mins. or 1 hr. or more). If this doesn't work, consider updating your BIOS with extreme caution.
https://answers.microsoft.com/en-us/windows/forum/windows_10-power/windows-10-shuts-down-when-idle-despite-changing/14c03859-a871-444e-a0ff-9b6ae57a8d57

https://answers.microsoft.com/en-us/windows/forum/windows_10-power/stop-my-computer-from-shutting-down-when-its-idle/234f73bf-faf7-44b9-8128-b4998371c841

which version of win 10?
right click start
choose run...
type winver and press enter
latest versions are 1803 and 1809

one person says an update fixed it on their PC in August but it sort of depends what build it was for. It was for 1803 - https://www.itechtics.com/kb4343909/
 
Nov 15, 2018
5
0
10
Hi again, Colif.
My system is Windows 10 Home, Version 1803, Build 17134.407.
My settings for hard-disk shutoff is 20 min. on power and 10 min. on battery, and nothing unpleasant happens after these intervals.
I have only had this problem one (or two) times since I made a clean install of Windows. I don't know what caused it.
But I know, that there is an extra option in "Advanced Settings", that only appears after "revealing" it by some method, that I learned a couple of years ago, but now have forgotten.
And this extra option is an additional shut-down function, that I then could turn off, which solved the problem.
I have tried all immediate accessible settings, so unless you or others know the way to the "secret" shut-down option,
I think we should call it a day.
I am not currently hard hit by the problem, but I thought I could show a direction that would help hundreds of other Win 10 users, that are troubled by the problem.
Thank you again for your interest.
 
Nov 15, 2018
5
0
10
That seems to be the way to go, and the solution I used earlier. Probably there is also in this registry the hidden extra power-down timer option, I was struggling with earlier, and that I think is causing problems for the many Win10 users.
However I am running smoothly at the moment, with no further unexpected shut-downs, so I will keep your reply for later use.
And I will pick your kind answer as the solution.
Kind Regards.
 

ASK THE COMMUNITY

TRENDING THREADS