[SOLVED] Combining Crucial ram with Kingston ram problem

mmarlen

Distinguished
Oct 16, 2011
2
0
18,510
0
I have a Asrock x58 Extreme motherboard.
(All ram is DDR3 240 pin)
I originally had 3 sticks of 2GB Kingston sticks of ram.
Model Number: OZ3G1600LV6GK

I recently purchased 3 sticks of Crucial 4GB
Model Number: CT51264BA1339

Each set of 3 sticks of memory work great by themselves. I ran the memory diagnostics tool to verify this.

The problem I have is when I put all 6 sticks of ram into the machine. I ran the memory diagnostics tool as I was having the computer randomly crash and restart and it said there was indeed a problem no description as to what it actually is though other than I need to contact the manufacturer.

I was wondering, if the auto detect settings for the motherboard are pulling in the wrong values?
The bios shows - tCL- 7, tRCD-7, tRP-7, tRAS-20, tRFC-86, tWR - 8, tWTR - 4, tRRD - 4, tRTP - 4, tFAW - 16

DRAM Command Rate - 2

Where could I look up the values for each type of RAM? So I can check to see if the timing issue is the problem.

I would like to have all 18 GB in my computer as opposed to just the 12 GB.
 

mmarlen

Distinguished
Oct 16, 2011
2
0
18,510
0
Everything was set to AUTO.

I found the actual problem this morning, the AUTO was pulling in the correct values but those values did not seem to work with the 2 different types of ram that I had.

My fix was to underclock the ram. I took it from DDR3 1066 down to DDR3 800 and it works fine now.

 
The better way is to find the 'LCD' Lowest Common Denominator and set the RAM manually. Use CPU-z and look at the 'SPD' tab then look at the JEDEC Frequency and CAS Timings for e.g. JEDEC 667 (closet value).

Example:
DDR3-1600 9-9-9-24-2N @ 1.65v ; JEDEC 667 9-9-9-24-2N @1.50v
DDR3-1333 8-8-8-26-2N @ 1.50v
========================

DDR3-1333 9-9-9-24-2N @ 1.50v ; DDR3-1600 9-9-9-24-2N @ 1.65v
DDR3-1333 8-8-8-26-2N @ 1.50v
========================
DDR3-1333 9-9-9-26-2N @ 1.50v ; set BOTH the DRAM Frequency, CAS (CAS-TRCD-TRP-TRAS-CMD), and IF the DRAM Voltage is > 1.50v, shouldn't be, set that value.
 

Similar threads


TRENDING THREADS