[Solved] XP memory upgrade will not boot after install 2gb max ram

waxitman

Honorable
Mar 17, 2012
19
0
10,520
2
Hi. I have just bought Patriot DDR3 PC3-12800 8 Gb kit. After installation windows would not start. A linux live DVD would not start. Now I have replaced the original 2Gb memory (super talent W1333UB2GV ) and still cannot load any OS.
ASUS MA770T-UD3P with AMD Athlon II X2 245
The bios only detects both kinds of memory as 1066Mhz by default. Have set all values as required except changing voltage from 1.5v to 1.7v. My system is dead, please help.
 

waxitman

Honorable
Mar 17, 2012
19
0
10,520
2


OK. after many attempts the system loaded with the original 2Gb Ram. I have now installed 1 4GB Patriot Ram and WinXP is running and showing 3.12 Gb RAM so I am happy enough. I will attempt to install the other 4Gb stick now. At system start memory is recognised as over 4gb at 1600Mhz with manual settings.
I think I have no further problem.

I have set the voltage to 1.6v in bios. Not sure if this made any difference. As I understand from other forum posts, it should run at 1.5v with higher values used for overclocking, which I am not doing with this system.
 

waxitman

Honorable
Mar 17, 2012
19
0
10,520
2
Now my system is working with both patriot sticks installed although windows still only recognises 3.12Gb. I am looking forward to my Linux installation making full use of 8Gb which is available. I have increased the voltage as Patriot recommends to make use of full Mhz available.
 

Similar threads


TRENDING THREADS