Speedfan 4.33 temps - confused?

purplemonkey

Distinguished
Aug 4, 2004
42
0
18,530
0
Hi,

I read though the "Core 2 Quad and Duo Temperature Guide" thread, but to be honest got a bit confused by it all. There are a couple of things I really need to understand here before going any further.

1. My temps seem to be very hot at idle, would you agree, or are they suffering from an incorrect offset?
2. I can't work out which temp is reporting Tjunction?
3. How do I know my fan is working at max speed?
4. when running at load I can't get my system to report utilisation more then 50% (+/-5%)?

I have Speedfan 4.33 running and it shows
At Idle.
Ambient: 18c
Fan1: 1300 +/-50
Temp1: 56c
Temp2: 44c
Temp3: -1c
Core0: 54c
Core1: 53c

At load - using Prime95 (torture test-tried all 3)
Ambient: 18c
Fan1: 1900 +/-50
Temp1: 55c
Temp2: 55c
Temp3: -1c
Core0: 64c
Core1: 62c

BOIS temps report
Systemp: 57c
CPU: 48c
CPU fan: 1500
system fan: 1200.

machine specs:
Motherboard: Gigabyte DS3 rev:1 Firmware F7
Chipset: P965
CPU: Intel E6600 2.4
CPU Cooler: Stock
CPU Freq: 266
VCORE: bios =auto (reports up to 1.325)
Stepping: 6/9
 

Daves255

Distinguished
Jun 5, 2007
86
0
18,630
0
While I can't give you a good answer to most of your questions:

Ambient: 18c
Fan1: 1300 +/-50
Temp1: 56c
Temp2: 44c (tcase as indicated by ~10C difference between the individual core temperatures)
Temp3: -1c
Core0: 54c (tjunction 1)
Core1: 53c (tjunction 2)
 

purplemonkey

Distinguished
Aug 4, 2004
42
0
18,530
0
Thanks for that, after looking in the bios and noticing the match between temp2 and the bios-cpu I thought that might end up being the tcase.

Moving forward now, I've just instaleld a Cooler Master Hyper TX2
Now I get the following.
BIOS
system temp: 37-40
cpu: temp 31-35

idle
temp1: 48
temp2: 32
core1: 43
core2: 42
fan1: 1150
fan2:1250

load test
temp1: 50
temp2: 45
core1: 54
core2: 53
fan1: 1500
fan2: 1240



seems to be a bit better. now to try the fun stuff, overclocking :)

 

Similar threads


TRENDING THREADS