[SOLVED] Static/White Noise when computer is under load..?

Sep 2, 2021
1
0
10
0
Recently I've had a loud static pop/white noise randomly when the computer is under load. It happens most consistently when I use the computer after its been idle for a period of time. The weird part is after its done it pop/white noise it randomly for a few minutes it just stops and you don't hear again till you let the computer go idle and then it starts back up when you hear the fans.

I'm using speakers through the 3.5mm jack I haven't had issues with the speakers on my last pc. I'm not sure if this is a mobo issue/speaker issue?

Thanks!
 

Ralston18

Titan
Moderator
Update your post to include full system hardware specs and OS information.

Include PSU: make, model, wattage, age, condition?

What are you doing when the computer is "under load"? Gaming, video editing, Zoom, Discord, etc....?

= = = =

Power down, unplug, open the case.

Clean out dust and debris.

Ensure that all cards, connectors, RAM, and jumpers are fully and firmly in place.
 

Ralston18

Titan
Moderator
Update your post to include full system hardware specs and OS information.

Include PSU: make, model, wattage, age, condition?

What are you doing when the computer is "under load"? Gaming, video editing, Zoom, Discord, etc....?

= = = =

Power down, unplug, open the case.

Clean out dust and debris.

Ensure that all cards, connectors, RAM, and jumpers are fully and firmly in place.
 

ASK THE COMMUNITY

TRENDING THREADS