Question Strange issues after attempted OC

alfik

Honorable
Oct 21, 2013
1
0
10,510
0
I tried to overclock my Xeon 1650 v2 and reached 4.0GHz, I didn't push any further because it was already pretty hot (reaching upper seventies Celsius). The next day while I was playing Battlefield, my PC froze and restarted. I went back to 3.9GHz but started to experience strange issues.
Some websites and other apps like Spotify stutter when I perform things such as scrolling and resizing. There is an occasional microstutter now and then while doing just anything. Sometimes my Windows just stops in it's tracks - it doesn't freeze but applications, browser cards and websites don't open for several seconds. When it happens the HDD LED in my case is constantly lit.
Games run fine and benchmark results are just how they were before the OC. My biggest concern is that I have noticed what appears to be mouse input lag. Not VSync-tier lag but it just doesn't seem to feel as tight as it used to be. I've also noticed just today that when I move my mouse a faint high pitched sound is coming from inside of my PC case. It gets louder when CPU load is high. I don't know if it was present before the OC.
I've since pulled out the CMOS battery, reinstalled Windows and looked at my MOBO - it seems to look just fine. The thing is that my motherboard doesn't allow changing CPU voltage, which I thought is the factor that causes hardware damage. I'm puzzled and really pissed off that I've most likely damaged my new PC. It was the first OC I've ever attempted, too. I'm wondering which part could cause these issues.

My specs: Xeon E5-1650 v2
Huanan Zhi X79 motherboard from Aliexpress (I know, but they appeared to be legit from what people were saying)
GTX 1070 Ti
16GB DDR3 RAM
550W PSU.
 

alceryes

Distinguished
I doubt that little bit of OCing damaged your system (especially without a voltage adjustment) but it's a possibility.
Make sure you're on the latest BIOS and that the BIOS settings are optimal for your system. I've heard the same high-pitched noise with mouse movement that you describe. I think it has to do with poorly shielded components but am not sure. It was most likely there before you tried overclocking.

I would reload the OS, update all drivers, and perform some memory and CPU stress tests to make sure the components are fine. Run Memtest86 to test the memory outside the OS and then run Prime95 while logging the results with openhardwaremonitor to see if your CPU is throttling under heavy load.
 

Similar threads


ASK THE COMMUNITY