System automatically restarts....

Dushyant Deshwal

Reputable
Mar 18, 2014
20
0
4,520
1
SITUATION 1__ When i am working the system restarts itself and then when it starts the hard drives are not detected by the system hence it do not boot.

SITUATION 2____ After finishing my work i turned off my system and started again next day the drives where not recognised by the system and hence showed that "NO BOOT MEDIA AVAILABLE"

The thing i know how to solve but it is temporary.I just remove all the drives except the drive with Windows Installed.So the system detect the drive and i then reconnect all the drives and restart. then it is ok. But after sometime (random like after A day or 2,4,5 days) the same problem occurs and i have checked all the drives a detected by the system when working.

WINDOWS 7 ULTIMATE 64bit
4GB RAM
DH77EB MOTHERBOARD
HITACHI ATA HARD DISK (232GB)
WD HARD DISK
 

Dushyant Deshwal

Reputable
Mar 18, 2014
20
0
4,520
1


Thank you,and sorry for late reply.Actually i just now changed all the sata and power cables with new ones and its working.Hope it works like that.
 

Dushyant Deshwal

Reputable
Mar 18, 2014
20
0
4,520
1


Hi Again,
It worked for sometime and i also realized that i had a failing hard drive so i changed it and upgraded to Kingston UV400 240GB SSD . In addition to that i purchased a retail pack of windows 10 and installed it on the drive. I started experiencing the same problem again even before changing everything.
I changed the hard drive and bought windows 10 to make sure that it was not a hard drive or software error.
I also tried another PSU for some time but the problem persisted .

Now, in all these days i also figured out that it only happened when i was using my AC unit in my room and recently there were some repairs done with heavy machinery in use also triggered the problem.

*This shows i posted this in 2014 ??*
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS