Question System crashes to desktop

Jul 10, 2021
3
0
10
0
Hi Guys,

Some strange situation with my current build as soon as I try run my memory at 3600 Xbox games crash to desktop like Doom Eternal and Flight Sim 2020.

if I remove the Asus Setting in the BIOS (DOCP) which tries to make it run at 3600 all works fine but it reverts to 2400.

Current Build:
Motherboard: ROG STRIX X570-F Gaming (BIOS was upgraded to 4002)
CPU: Ryzen 5600X
Memory: T-FORCE NIGHT HAWK RGB DDR4 Gaming Memory 32GB (4x8GB) 3600Mhz Kit
Liquid Cooler: Cooler Master
GFX: 970 G1

Looking forward to some advise.
Marcel
 

NightHawkRMX

Polypheme
Ambassador
It is generally much more difficult to achieve higher ram frequencies with 4 sticks versus 2. This is likely what is causing problems.

One thing you can try is raising the ram and/or SOC voltage. The SOC includes your memory controller, and raising voltage MAY benefit stability at higher memory frequencies.

I would set 1.4v on DRAM 1.15v on SOC. Then I would test stability with "Windows Memory Diagnostic", which can be found simply by searching for it in windows. If this test yields errors, raise DRAM to 1.45v and SOC to 1.2v and test again. I would not reccomend any higher voltages than this.

If you cannot get the ram stable at 3600mhz, you may be able to enable DOCP then manually lower the clockspeed down to 3200mhz then stress test that
 
Jul 10, 2021
3
0
10
0
It is generally much more difficult to achieve higher ram frequencies with 4 sticks versus 2. This is likely what is causing problems.

One thing you can try is raising the ram and/or SOC voltage. The SOC includes your memory controller, and raising voltage MAY benefit stability at higher memory frequencies.

I would set 1.4v on DRAM 1.15v on SOC. Then I would test stability with "Windows Memory Diagnostic", which can be found simply by searching for it in windows. If this test yields errors, raise DRAM to 1.45v and SOC to 1.2v and test again. I would not reccomend any higher voltages than this.

If you cannot get the ram stable at 3600mhz, you may be able to enable DOCP then manually lower the clockspeed down to 3200mhz then stress test that
Thank you I did this, Windows runs fine and no errors were reported after doing the check, I increased the as suggested 1.4 on DRAM and 1.15 on SOC but when I try to launch Xbox Play Doom Eternal it still crashes to desktop the way of resolving this for me is to remove all settings from BIOS and put it to default but as mentioned then the RAM only runs at 2400 which defeats the purpose of spending so much on the RAM. Not sure what else I could do but perhpas increase the volts more as suggested and check what happens will update here again after.
 
Jul 10, 2021
3
0
10
0
It is generally much more difficult to achieve higher ram frequencies with 4 sticks versus 2. This is likely what is causing problems.

One thing you can try is raising the ram and/or SOC voltage. The SOC includes your memory controller, and raising voltage MAY benefit stability at higher memory frequencies.

I would set 1.4v on DRAM 1.15v on SOC. Then I would test stability with "Windows Memory Diagnostic", which can be found simply by searching for it in windows. If this test yields errors, raise DRAM to 1.45v and SOC to 1.2v and test again. I would not reccomend any higher voltages than this.

If you cannot get the ram stable at 3600mhz, you may be able to enable DOCP then manually lower the clockspeed down to 3200mhz then stress test that

Mhh seemed to find the issue regarding crash to desktop it is an app which was installed with CC cleaner something Sonic found it from the application logs removed it and now the game luanches. I kept the DRAM to 1.45v and SOC to 1.2v but will revert it to lower as your first suggestion anc check that all works. Thank you for the help though did solve the issue in the end.

https://photos.app.goo.gl/Exw6n5nQj1q47ECY9
 

ASK THE COMMUNITY