• Enter here for a chance to win a custom MechWarrior 5: Mercenaries themed PC powered by Intel!

Question System resets during POST

May 10, 2021
2
0
10
0
Hello,

The problem:
When the system boots, the POST is performed, this is indicated with LEDs for each step. First the CPU LED flashes, then the DRAM LED, then the VGA LED. While the VGA LED is on I hear a click (relay?) in the power supply, the VGA LED turns off. After about 2 seconds of the PSU fan spooling down, the system restarts and cycles through the procedure just described repeatedly. There is no beeping sound, nor is there a permanently lit LED. This means I can't even access the BIOS, and there is no video output.

What I have tried so far:
Following what is sometimes referred to as the zero method I have removed the motherboard from the case and removed everything from the motherboard except CPU with cooler, the beeper, and the 24-pin cable to the motherboard and the 8-pin cable to the CPU. Without RAM, as expected, the POST gets stuck at the 2nd step - the DRAM LED is permanently lit and the beeper emits a signal ( - . . ) confirming there was no memory found.
If I now install a RAM bar, the above mentioned error with the reset during the VGA test occurs. I tried the RAM in several slots and also tested 3 different RAM models.

Because I can't get through to the BIOS I tried to reflash the motherboard's firmware. The motherboard has an extra button to reflash the firmware even without a CPU from a USB stick. After some initial problems* the reflash seems to have worked without errors. Unfortunately still the same error.

I also tried booting with graphics card, hoping that then the processor's integrated GPU would be bypassed, but the same error occurs.

I reset the CMOS by removing the battery, as well as setting the clear CMOS jumper.

The graphics card and the power supply I'm running right now in a very old Linux PC (ca. 2008 😬), it doesn't seem to be because of them. Only with the power supply I use the CPU connector with only 4 pins, with the problematic mainboard it requires 8 pins. That's why I can't test the problematic mainboard with the old power supply, because it has only 4 pins instead of the required 8.

How the error appeared:
I wanted to upgrade my old computer a little bit and bought some used RAM. Since all slots were already occupied I removed 2x4GB and replaced it with the new used one with 2x8GB. After a short test, the system started perfectly. The RAM I bought also had a higher clock rate, which was compatible with the remaining RAM in the system.

However, this clock was not automatically set, but the system remained at the base clock of 1600 MHz. Therefore I activated XMP in the BIOS, which should automatically increase the clock to 2400 MHz, but it just stayed at the base clock. Even when I tried several times to set the clock and timings myself, it remained at these basic settings. I suspected a problem with the CMOS and therefore reset it by removing the battery. After that the described problem occurred.

The system:
ASUS Z87-PLUS (Link to manual)
Intel i5-4690K
2x4GB G.Skill Ares F3-2400C11D (old, should stay in)
2x4GB Crucial Ballistix FH115BD (old, to be replaced)
2x8GB Kingston HyperX HX324C11T3K2 (new, used)
MSI GTX 1070 armor
BeQuiet Straight Power 10

My question:
What can I do now? Because the error occurred after resetting the CMOS, I suspect an error in the motherboard. But since the error occurs during the VGA test, could it possibly also be due to the integrated GPU of the processor? Do you have any other ideas what I could test?
I don't know how the POST looks like in intact state, because of course I never paid attention to it. But the fact that CPU LED and DRAM LED only light up for a short time seems to be a good sign. Because the system resets before any error is displayed I am now at my wit's end and hope for your help.

Greetings
Yannick
___
* The support page of ASUS is a complete mess - the search doesn't lead to the right product, some things are hidden behind many collapsible layers, the loading times are eternal... Then to the update of the BIOS: It is not enough to just put the BIOS firmware as described on an appropriately formatted USB stick. The firmware must first be renamed with the help of an renamer.exe. Tough luck if your only Windows PC is shot. This renamer is not mentioned anywhere in the documentation of the mainboard, I only found that out by accident, when I looked at the documentation of another mainboard out of desperation. Also I found out that the firmware for a Z97-PRO board is renamed to Z97P.CAP. So I tried everything imaginable for my Z87-PLUS, but I couldn't come up with Z87PL.CAP. Why the firmware, which is specific for the board, is not offered immediately with this name - nobody knows. Sorry for this rant but maybe it will help someone in the future.
 

ASK THE COMMUNITY

TRENDING THREADS