System Slow after adding Seagate Barracuda Pro 6TB

innstalous

Commendable
Jul 30, 2016
20
0
1,510
0
As described in the title i added a new Seagate HDD to my system. before that i had a WD Black 1TB HDD together with an Samsung SSD 850 EVO. all was fine it booted up very quick and loaded up everything else also quick. but after i swapped out the WD Black with the Barracuda Pro my boottime has now increased from arround 6 to 20 seconds and also loading programms up like chrome etc. takes longer. I have installed my OS Windows 10 Pro on the SSD and the HDD is for other stuff like pictures, movies etc. i have tried everything but had no succes.

Here are my Specs

Mobo: MSI Z97 Gaming 5
CPU: i7 4790K
GPU: Gigabyte GTX 1080 Xtreme
RAM: HyperX Fury 2x8GB
PSU: Seasonic 750X
SSD: Samsung 850 EVO 500GB
HDD: Seagate Barracuda Pro 6TB (ST6000DM004)
 

stdragon

Commendable
Apr 5, 2018
1,551
1
1,660
196
Where is the slowdown? From POST (Power On Self Test) at the BIOS before Windows has a chance to boot? If so, the delay could be just waiting on the SATA drive to enumerate as an addressable storage device. There might not be much you can do to speed that up.

If it's Windows OS taking a long time time to load, it's possible you have Windows using that HDD as another volume for Virtual Memory allocation. If that's true, just choose "No paging file" from "System managed size" if that's what it's current set as.
 

stdragon

Commendable
Apr 5, 2018
1,551
1
1,660
196
I can confirm that Barracuda 6TB is faster than the WB 1TB Black. Both are rated for 7200 RPM, but the Barracuda has four times the cache, and would sustain higher throughput due to the areal density.
 

innstalous

Commendable
Jul 30, 2016
20
0
1,510
0
And also on the startup it stays like 10 seconds on a black screen with A2 at the bottom right. and then continues to boot normal
 

ASK THE COMMUNITY