Question System wont boot with memory set faster than 2133

Feb 27, 2019
33
0
30
0
System has been running memory set at 3200 for awhile now and never had an issue. Learned how to overclock my CPU a week ago and for the last week I've been running my Ryzen 5 at 4.0GHz and memory at 3200Mhz with no issues.. until today.

Blue screened multiple times, back to back. Finally went into Bios and reset everything to default, system boots just fine. Went back into Bios to and started with just my memory being set to 3200 and after clicking save and restart, my system fails to boot and reverts back to 2133. I've had my memory set to 3200 for 5 months and not once crash. It's odd that after I overclocked my CPU I started having problems, but a week later?

I'm confused. What am I doing wrong? Is my CPU's higher temps effecting my memory's temp is that whats causing the crash?
 
Feb 27, 2019
33
0
30
0
Now my system wont even boot at all. Motherboard LED indicator stays yellow which means DRAM problem. I pulled out one of the sticks and it booted just fine.

Then, to confirm it was a dead stick.. i put the stick that i just pulled out back in and now it works again.

What is going on with my computer? Why would my system not boot, pull a stick out then put it back in and somehow that causes it to boot again?
 
Last edited:

Crosslhs82x2

Respectable
As soon as i went from 4602 bios to 5204 on my asus rog strix x470 f gaming / 2600x I couldn't run my g.skill flare x over 3200 when it had been running at 3400 fast R D Calculator from Nov to July .

Very strange you can't run at the rated speed.
 
Feb 27, 2019
33
0
30
0
So when it was ok before
Did you have it docp and the dram frequency set to 3200?
yes, it was set to 3200MHz for 5 months with no problems. It wasn’t until I overclocked the CPU over a week ago, which is the same time I updated my Bios. Things were good for a week but now all of a sudden I’ve got these issues.
 
Feb 27, 2019
33
0
30
0
I have not, I’m a bit confused why my computer would not even boot running at 2133.

I removed a single stick and put it right back and then it worked.

That just doesn’t make sense to me.
 

ASK THE COMMUNITY

TRENDING THREADS