Question TEAM SSD 512 GB Slow Read / Write

Jan 11, 2023
2
0
10
Hey everyone, i am new here.
And i need HELP! My SSD active time is so high when in use.

My spec:

Laptop Legion 5 Pro / Win 11
Samsung SSD 512 GB / Drive C
Team SSD 512 GB / Drive D
Nvidia RTX 3070 8GB
AMD Ryzen 7 5800H
RAM 16 GB
Latest Update : 2023-01 Cumulative Update for Windows 11 Version 22H2 for x64-based Systems (KB5022303)

Recently when i open a game, it's so slow to load, i mean like few minutes.
I put my games in drive D, which is using Team's SSD. There is still 90+ GB free space left.
My CPU 0 - 3 % when idle at 40s degree temp, the Team SSD itself at 0% when not in use, and there are no suspicious activity when not in use.
JUST when loading game, extracting RAR, creating RAR file, even copying to Drive C.
I tried play Dreadout 2, there's slight fast transfer speed when load at 70s MBps, then it's speed drop to less than 5 MBps.
It happens in almost scenario, the speed never reach 20 MBps. The game itself load after around 4 minutes.
But, when i try to open the game in Drive C, it loads in less then 10 secs.
The game runs smoothly after load successfully in both drives, so it must be the SSD that matters, right?
Is it the driver issue? What do you guys think about it?
I search for solutions online and none of them works.

Here's some screenshot i put in imgur : View: https://imgur.com/a/J2k2cVc
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Team SSD 512 GB / Drive D
I put my games in drive D, which is using Team's SSD. There is still 90+ GB free space left.

You're not supposed to fill an SSD to it's brim. That being said, you could try and see if your laptop is pending any BIOS updates and if your SSD is pending any firmware updates though the root cause will very likely be that you're running the SSD close to full. What is the model for your particular TeamGroup SSD? Are you working with an MP33 SSD from TeamGroup?
 
Jan 11, 2023
2
0
10
Thank you for the response.

Well, i dont quite sure whether it is MP33 or not. It is Team tm8fp6512g.
But in the local online store, TeamGroup Mp33 SSD is the most recommended for laptop.
So maybe my laptop also installed with that, since i ask the seller to add the Laptop storage to 1TB.
I tried to delete some stuff and there's 110 GB free space out of 476 GB on my D drive. But still the problem persist. My Samsung C drive got only 57 GB free space and my system seems fine, boot under 10 secs, trying to play the game from there and work flawlessly. Also i already update the BIOS stuff on 4 January but to no avail.
I will try to figure out some more...
 

TRENDING THREADS