Question Trouble with freesync

jdaprile18

Reputable
Jul 22, 2017
30
0
4,530
0
I have recently upgraded to an amd card (rx 5600xt) and have it hooked up to an xfa240 monitor I cannot for the life of me get free sync to turn on. I turned on vrr in windows, set the refresh rate to 144, turned on freesync on the radeon app, and made sure i was using a dp cable. Whats frustrating is that with my old gtx 1070 i could make gsync work without any problems whatsoever, now, i can only get freesync to turn on in the menu of insurgency sandstorm and at no other time will it say that its on when using the monitor settings. I used the monitor settings to give me a refresh rate counter and instead of moving up and down with the frames, it stays at 144 all the time. I dont know what I am doing wrong, my only guess is that my frame rate in some games is too high for freesync, war thunder, for example, will not turn on freesync and i get around 170 to 200 fps. I even downloaded the actual acer driver from the website and deleted any past drivers from the gtx 1070.
 

jdaprile18

Reputable
Jul 22, 2017
30
0
4,530
0
Did you check your monitor settings to make sure freesync is enabled? That is where the freesync starts. VRR is only for older games so that you can use v-sync with it. Make sure v-sync is not enabled in your amd card software.
There is no place i can find in my monitor settings that allows me to turn it on or off
 
Oct 7, 2020
12
2
15
0
If you have a 10 bit display, make sure that 10-Bit Pixel Format is off because this setting is bugged and it breaks freesync for some reason. If you dont know where to find it it's under the graphics settings on AMD software. try turning it off and see if it fixed it

edit: typo
 
Last edited:

jdaprile18

Reputable
Jul 22, 2017
30
0
4,530
0
If you have a 10 bit display, make sure that 10-Bit Pixel Format is off because this setting is bugged and it breaks freesync for some reason. If you dont know where to find it it's under the graphics settings on AMD software. try turning it off and see if it fixed it

edit: typo
it was off by default, for some additional information, freesync works perfectly and stays on while playing tarkov, which has a max frame rate of 120, however, when I restrict any other game to 120, it dosnt help. It shouldnt matter, because the freesync range is 48-144.
 

ASK THE COMMUNITY

TRENDING THREADS