Very weird problem + solution (Shift2: Unleashed)


Jun 23, 2011
I'm throwing this out there just in case somebody encounters this issue......because when I searched for something similar I couldn't find a darn thing. Guess I'm just lucky.

I recently tried to load Shift2 and it kept freezing right in the opening frames. Thinking it might be an old hardware config issue (I got a new GPU since the last time I played it), I deleted the Shift 2 folder in MyDocuments (which contains hardware configs, etc...) so it would create a new one on startup.

That worked.....but not because of old hardware configs. My savegame file was DEAR ESTHER. I noticed that the icon on my .sav file was the little "Chinese Room" symbol used by Dear Esther - a game which I recently installed, finished playing, and deleted afterwards. Weird huh?

In order to get the game to start, I had to delete the savegame file.

So I start up a new game, and create a brand new profile. Everything is working fine, but when I exit the game and try to start it the next time around, FROZEN AGAIN! I check the brand new savegame file I just created in Shift2, and guess what.......Chinese Room symbol again!! WTF???

I call up my bud and have him mail me a .rar of his profile. I get it and unpack it.....and guess what.....Chinese room symbol!! Apparently Windows is associating this file type with DearEsther, even though I've deleted DearEsther from my computer. Why? I don't know enough about Windows to figure that one out....maybe somebody here does.

Long story short....the solution is to right click on the savegame file and select "Properties".......under the "General" tab, change the "Opens With:" option to the Shift2 .exe, and it will load it.