Question Weird sound and pc crashing

Aug 31, 2019
68
3
45
2
I was watching a youtube video when i heard a sound in my headphone glitching and then my pc tried restarting itself but it wouldn't work so i turn it off and on again and it works fine. What could be the problem.
Specs:
Ryzen 3 1200
A320m-k
Geil 8gb 2666mhz
Nvidia Geforce GT740

I just built it today.
I used my old hdd, ssd and gpu.
 

OllympianGamer

Commendable
Dec 22, 2016
162
27
1,640
12
I was watching a youtube video when i heard a sound in my headphone glitching and then my pc tried restarting itself but it wouldn't work so i turn it off and on again and it works fine. What could be the problem.
Specs:
Ryzen 3 1200
A320m-k
Geil 8gb 2666mhz
Nvidia Geforce GT740

I just built it today.
I used my old hdd, ssd and gpu.
If you know when it happened you could check windows event viewer, see if there were any driver crashes or similar events around that time.
 
Aug 31, 2019
68
3
45
2
use whocrashed to see if system made any minidump files then use hwinfo to check temp fans speed and voltages in system how old is that hdd i would use is maker software to test it .
I downloaded whocrashed and it says there's nothing. Temps were fine. HDD is good, so i don't know what could it be. Nevermind if it happens again i'll try and fix it maybe it was something about drivers idk.
 

Karadjgne

Titan
Herald
When using old ssd, hdd did you reinstall windows or just plug in the drives? If you did start from scratch, did you install only the ssd, install windows than add the hdd or install both, then windows? Have you installed the driver files like audio, Lan, USB, Sata, pcie from Asus?
 
Aug 31, 2019
68
3
45
2
When using old ssd, hdd did you reinstall windows or just plug in the drives? If you did start from scratch, did you install only the ssd, install windows than add the hdd or install both, then windows? Have you installed the driver files like audio, Lan, USB, Sata, pcie from Asus?
I didn't install windows again i just put all the parts together and started it.
 

Karadjgne

Titan
Herald
That's the issue then (unless it was an identical motherboard) . The old motherboard has drivers for its chipsets. Audio, Lan, USB etc. Those are stored in Windows/Drivers. By just moving the storage to new mobo, windows is seeing drivers that don't correspond to the drivers needed to run those chipsets. Be like owning a diesel car, buying a new car that's gas, and filling the tank with diesel. It's not gonna work right and have multiple conflicts.

Also in windows is the registry file. That contains a listing of all software, hardware and addresses. Most of those addresses don't match up to the hardware and it's new addresses. So more conflicts.

It's why it's always recommended to reinstall windows and motherboard drivers when swapping motherboards. Gets rid of the conflicting info.
 
Aug 31, 2019
68
3
45
2
That's the issue then (unless it was an identical motherboard) . The old motherboard has drivers for its chipsets. Audio, Lan, USB etc. Those are stored in Windows/Drivers. By just moving the storage to new mobo, windows is seeing drivers that don't correspond to the drivers needed to run those chipsets. Be like owning a diesel car, buying a new car that's gas, and filling the tank with diesel. It's not gonna work right and have multiple conflicts.

Also in windows is the registry file. That contains a listing of all software, hardware and addresses. Most of those addresses don't match up to the hardware and it's new addresses. So more conflicts.

It's why it's always recommended to reinstall windows and motherboard drivers when swapping motherboards. Gets rid of the conflicting info.
Okay thank you I will reinstall Windows and drivers and see if it works. But weird thing is that this happened to me on the old pc aswell. Before the upgrade. So idk what could it be.
 
Aug 31, 2019
68
3
45
2
Okay thank you I will reinstall Windows and drivers and see if it works. But weird thing is that this happened to me on the old pc aswell. Before the upgrade. So idk what could it be.
I tried reinstalling windows 10 and when i get to the installation i can choose language, keyboard and time then i click next and i have to enter my key i enter the key and i restarts and i have to do everything again. I tried like three time or so.
 
Aug 31, 2019
68
3
45
2
I reinstalled windows 2 days ago and it worked good and yesterday also. But this morning i was watching youtube and my pc crashed. Sound started glitching and it rebooted itself. Why?
 

daPain58

Great
Sep 30, 2019
115
8
85
0
I reinstalled windows 2 days ago and it worked good and yesterday also. But this morning i was watching youtube and my pc crashed. Sound started glitching and it rebooted itself. Why?
Looks like a problem of gpu driver. Search google on how to create dump files on while PC crashes, then upload the file here

Sent from my CPH1729 using Tapatalk
 
Aug 31, 2019
68
3
45
2
Guys i have a new problem. I was playing rainbow six siege for 2h and i got some green and purple artifacts and everything froze and sound was glitchy a had to turn my pc off with the power button. Everything is new except my gpu and hdd. This happened to me before the upgrade and i ignored it and everything was fine. First i thought it was temps but my gpu doesn't go over 52c. Then i updated my gpu drivers because i didn't use my pc for a while then this happened maybe drivers were cause of this or something
Nvidia GT 740
AMD Ryzen 3 1200
Geil 8gb
Asus A320M-K
Thermaltake Smart Rgb 500w
Everything is working fine in other games or youtube.
I thing the problem was that i didn't update drivers(but it happened before so idk) or my gpu is just not powerful enough for r6 siege(i know it's not powerful enough but i get stable 60fps everything on minimum and resolution 720p). I can play other games without this problem.
 
Aug 31, 2019
68
3
45
2
Few days ago i was playing rainbow six siege and after 2 hours green and purple squares(artifacts) appeared on my pc and everything froze and sound was loud and glitchy. I restared my pc and thought my gpu can't handle r6 siege and i stopped playing it. And it happened again when i was watching youtube for few hours but no artifacts like previously maybe because i installed new drivers. I thought it was temperatures but they are fine 52c. Now i tried reinstalling older gpu drivers and i downloaded version 401. and when i was installing it my pc just rebooted i didn't know what is it and when i opened driver installer again it tried installing and said it couldn't install does drivers. Now i somehow have drivers version 388. from 2017. I'm going to use my pc with does drivers and see if i get this problem again. Backstory i bought new parts for my pc(CPU, Motherboard, RAM, PSU) and my pc was restarting for no reason and i found out it was my resart button, it was broken and i fixed it. Then this problem happened. This problem started happening to me 2 years ago but rarely(twice a year) only when i play demanding games. Can you please help me what can i do if older drivers don't work.
Ryzen 3 1200
Nvidia GT 740 1gb GDDR5
Geil 8gb
Asus A320M-K
Thermaltake Smart Rgb 500w
SSD
HDD
I don't think it's something else then GPU.
PS. My gpu is 4 years old so that could be a problem.
 

ASK THE COMMUNITY