Question When restart computer, screen flickers and goes blank.

Apr 25, 2021
5
0
20
1
Whenever I restart my computer, only when I restart my computer, it does not show the manufacturer loading screen nor the login screen, and instead flickers white for a second, then turns black. If I disconnect the HDMI cable from the GPU and reconnect it back in the GPU, (It's an nVidia GeForce GTX 980 Ti Asus Strix non OC edition.) it says no signal, but, If I disconnect the HDMI cable from the Monitor and reconnect it back in the Monitor, it goes to the log in screen. Now, you might be thinking, "doesn't that solve the issue?" no it does not sadly, because I don't want to have to force shutdown my pc or disconnect my monitor every time I restart my computer. I recently tried installing Linux Mint Cinnamon right before this issue and a lot of other issues transpired. For some reason, it didn't let me choose the installation for Linux, and it force installed on my m.2 SSD (Which is 120gb.) and then a bunch of problems occurred when I went back to windows and cancelled the Linux installation. I was able to all the other problems by resetting my computer 2 times, and wiping my HDD in the partitions menu, and then going into MSI bios and wiping my SSD, then fresh installing windows again. I installed most my driver's back onto the computer, including the nVidia drivers, but, that did not fix the problem. Please help.
 
Apr 25, 2021
5
0
20
1
I took out my GPU and installed the intel graphics drivers and the intel command center, and the problem went away, but, this is not a solution, as I need to be able to use my GPU. Does that information help add to what it might be? Please let me know.
 

ASK THE COMMUNITY

TRENDING THREADS