Question Windows 10 back to log in screen when idle

Jarrod Higgins

Reputable
Dec 6, 2014
10
0
4,510
0
Windows 10 Pro 1809
Connected to a domain
Dell PC i5 / 8gb

This machine's only purpose is to display a feed from the security camera. The problem is it keeps returning to the log in screen after being idle. I've set all the power and sleep settings to "never". Under advanced power settings, I have "Turn off display" set to never. I don't think it's an issue with Group Policy as I have another machine connected to the domain that doesn't have the same issue.

Any recommendations?
 

gardenman

Admirable
Herald
Hi, right click on the Desktop, choose Personalize, choose Lock screen, choose Screen saver settings. Is the On resume, display logon screen option checked? If so, uncheck it.

A temporary solution would be to use [Don't Sleep]. It's a small freeware app, I've been using it for several years.
 

Jarrod Higgins

Reputable
Dec 6, 2014
10
0
4,510
0
Hi, right click on the Desktop, choose Personalize, choose Lock screen, choose Screen saver settings. Is the On resume, display logon screen option checked? If so, uncheck it.

A temporary solution would be to use [Don't Sleep]. It's a small freeware app, I've been using it for several years.
Hi, right click on the Desktop, choose Personalize, choose Lock screen, choose Screen saver settings. Is the On resume, display logon screen option checked? If so, uncheck it.

A temporary solution would be to use [Don't Sleep]. It's a small freeware app, I've been using it for several years.
That box is unchecked. I will try this utility. Thanks!
 

ASK THE COMMUNITY

TRENDING THREADS