Windows 10 boot disc problems (Z390 Aorus Master)

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.
Status
Not open for further replies.
Apr 23, 2019
1
0
10
0
Hi, I had a similar issue trying installing Win 10 on same components (1tb nvme card). It took nearly 15 minutes just to get to the installation language selection.
I was booting from a usb key on my usb 3.0 port.
When I plugged on a legacy usb 2.0 it works smoothly. Reason is that usb 3.0 is not handle by the win 10 installation dvd. As long as you havn't install the correct mobo driver those usb 3.0 won't work properly.
Furthermore, it's a good idea when installing Windows to just have only on drive connected, this avoid conflict if upgrading from older windows already installed.
Hope this can help someone.
 

manhunt234

Distinguished
Oct 3, 2007
4
0
18,510
0
I had exactly the same issue with my new build. Tried using Rufus to create a bootable Windows 10 image (MBR and GPT). Also tried using the official Microsoft Media Creation tool to make a bootable USB (USB 2.0 and 3.0). In addition, tried creating a bootable DVD using the media creation tool. I even tried creating a bootable Ubuntu USB disk - same issue.

The Windows / motherboard status circle would just freeze and my CPU fan (Noctua NH-D15) would start spinning quite fast. The Num lock and Caps lock LEDs on the keyboard would not work either and the entire PC would lock up.

I tried running the PC with only one RAM stick inserted into one slot in the motherboard at a time. I ran memtest86 for 6 hours (4 iterations), no errors could be identified in the RAM.

Was going to RMA the CPU / RAM / Motherboard, but tried updating the BIOS (should have tried that in the first place!) to the latest version and that fixed the issue! I updated it from version F8 to version F9.

Here is my setup:

Gigabyte Z390 Aorus Pro (rev. 1.0)
i7 9700K (stock)
Corsair Vengeance LPX 32GB (3200Mhz)
Corsair RM750x (750W)
EVGA RTX 2070 8GB Black Edition

I hope this might help someone.
 
Last edited:
Jul 4, 2019
1
0
10
0
I had the same issue with ym aorus master, intel 9900k and corsair vengence ram. My chassis doesnt have space for a dvd drive and i hardly use dvds anymore, so teied installing from a flashdrive using the media creation tool......

I battled for 2 hours and read posts like these online, nothing helped, until i got one crazy idea...

I have 2 drives, a samsung 500g nve and a western digital 4tb sata. Im trying to install win 10 on the nve, since bootdisk and loadtike speeds of a nve for gaming is great. I get to the usb boot menu, select the 500g nve and create a partition and run the install but every time it seems that files do not work on the nve since after the install the pc reboots and goes direcrly to the usb drive to install again... i did check boot manager and tested every drive. The os was not installing and logically there should be nothing blocking it.

After trying over and over confident that the new gear i got tedaybid not faulty, i decice that instead of starting the installation with my win 10 product key ill say instead i dont have a key - ibwas then presented with a menu to select my version of win 10.

I have a pro key, so naturally i select pro and this time while creating the partition i noted that instead of just a system drive being created as an extra, there were 2 other system drives created during the install process... this time it worked, i pulled out the usb after the install and it booted into win 10 from my nve.

So the problem is the poopy design of the media creation tool. I was installing the latest version at the time btw 1903. Hopefully this helps anyone else who has the same issue
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS

Latest posts