Question Windows displaying weird symbols and text on desktop + other issues ?

Mar 8, 2020
6
0
10
0
I have a Lenovo Ideapad that I am honestly afraid to shut it down because the next time i boot the laptop it takes up to 1 hour to start after the Lenovo logo, and sometimes it starts with only a black screen with or without the cursor, the brightness controls work well and it even goes to sleep when i dont use it (it just turns off the black screen to no light at all). At this point i need to wait for the battery to drain because if i force the shut down it will take more than 1 hour to start. Normaly it should be between 10 or 20 seconds to start but now is taking so much I dont know whats going on. Its sooo slow it drives me crazy and I use it for work. Opening the task manager can take up to 10 minutes to fully show the current information and status of the processes and so on, the list of slow things only increases.

The weird thing is that when the computer is doing fine, it reaaaaally does fine, it runs smoothly, i can watch movies, open design, music and editing softwares with no prob at all, but it sometimes does this slow stuff (usually after reboot or suddenly it freezes until the font driver crashes and releases the freeze now with missing texts on my explorer.exe) that messes up everything and takes most of the time of the day to fix or wait and would take forever to even open notepad. I cant trust my work to a computer that SOMETIMES will be fine.
My specs are: 8GB RAM, i7 8th gen.

About the screen texts, apps and other programs show the font right, so it must be something explorer-related.
Here is a couple of things i tried already.
  1. open the computer, reconnect everything (ive heard that as ridiculous as it sounds, some ram or hdd slot could be loose)
  2. Run chkdsk with all possible combinations (solved the issue for like 3 days and i had to let it run for almost 48 hours)
  3. Run ccleaner and it says my computer is felling great! (yay!)
  4. I did a restore point before but now windows tells me I never did one and that I was basically lying.
  5. SysMain and System processes are mostly shown using 100% of disk most of the times so i cant do anything.
  6. I reinstalled windows leaving only my files o i had to reinstall all my programs again which took me like a week no stop.
  7. I emptied font cache
I bought another HDD, i currently have the western blue digital, i bought the black one with the hope of one day cloning my drive. Would this be a driver problem? Ive also updated windows wich gave me worse stuff on top. I reversed the update but it installed itself again. If its a driver problem i am afraid it would clone to my new hdd as well. I hope its some issue with my hdd so its replaceable.
What do you guys think? Here are some images of the desktop. sorry for the screenshots, the computer wont let me do anything. Also, any software you recommend to clone safely?




EDIT:
Everything is fine now but the weird texts remain, in desktop, task bar, inside folders and when i hover the cursor on something it displays weird characters info. When I click the windows button and the app menu pops, the fonts are okay. Whenever I open the explorer dialogue from another app, for example when uploading a photo on facebook or saving images from any other software, the names and everything in the desktop and folders display the right font names. It seems only stuff from the actual explorer has the weird issue.
 
Last edited:

Colif

Win 10 Master
Moderator
Do you get the weird text in safe mode?
go to settings/update & security/recovery
under advanced startup, click restart now button
this restarts PC in a blue menu
choose troubleshoot
choose advanced
choose startup options
click the restart button
choose a safe mode (it doesn't matter which) by using number associated with it.
Pc will restart and load safe mode


what model Lenovo is it?

so you get the text problem even after a reinstall?
have you got the right language selected?
 
Mar 8, 2020
6
0
10
0
Do you get the weird text in safe mode?
go to settings/update & security/recovery
under advanced startup, click restart now button
this restarts PC in a blue menu
choose troubleshoot
choose advanced
choose startup options
click the restart button
choose a safe mode (it doesn't matter which) by using number associated with it.
Pc will restart and load safe mode


what model Lenovo is it?

so you get the text problem even after a reinstall?
have you got the right language selected?
Hello! Thanks for replying, the problem went away the same day, somehow the explorer froze and restarted itself displaying the right characters. it also goes away if I restart the computer which I didnt want to. Ill cloning my hdd soon. It seems I have problems whenever I use some graphic related software such as Photoshop, Illustrator or InDesign. Cause I havent worked on them in like a week and the computer has been doing just great.
 

ASK THE COMMUNITY