Windows experience index too high?!

diamondoug

Distinguished
Oct 30, 2010
2
0
18,510
0
AMD phenom II x4 955 cpu @3.8 oc'd
OCZ 1600 ddr3 @ 8 gb
ASRock M3A770DE AM3 mobo
Western Digital 750gb hard drive
Corsair tx 750 watt psu
XFX HD 4890 gpu
2 x Hp dvd1270 dvd drives
Coolit Eco ALC cpu cooler w/120 x 38 mm Scythe Kazemaster fan

with this setup my cpu rate a 7.4
ram memory rate a 7.7
gpu rates a 7.6 on both categories

and last but not least; my WD black Edition drive rates 7.5?! My understanding is that this is not possible and should rate 5.9 like it used to. The only thing I did different was to use AHCI settings in the bios.

Can someone tell me what I should do? How do I make the pc read scores correctly?
 

welshmousepk

Distinguished
Sep 12, 2009
3,437
0
21,160
149
Does it matter?

its WEI, its totally and uterally useless. even less sueful than other synthetics. it serves no purpose and give no real understanding of the hardware performance.

I know i'm not really answering your question, but so many people take WEI seriously, and honestly you'd be better asking someone on the street to rate your hardware.
 

diamondoug

Distinguished
Oct 30, 2010
2
0
18,510
0
Thanks for the response, I am just hoping that there is not something wrong with my rig and hopeful that a more experienced person could give some insight.

I really like the computer and want to avoid any further issues. Recently it "caught" a virus and I could not get rid of it so I used a D.O.D. rated hard disc eraser/wiper called something like "boot and nuke" to clean the drive and now it reads this rating differently.

I am a grad student and do not wish to buy another pc any time soon

Cheers,
 

ASK THE COMMUNITY