Question Winodws 10 not loading from USB on a new built Pc

Aug 19, 2019
3
0
10
0
Hi all, I have installed Windows 10 on multiple computers before using a usb drive made with the Ms software, but this is a first time I experience something like this.

I had a computer built if you think it is relevant I can post the configurations. It has 2 disks an ssd and a hdd.

I changed in the BIOS to USB priority first, also changed to UEFI but no luck.
Here is what happens and it always happens differently.

It shows the usual pre BIOS screen and sometimes it loads up to the blue screen, it even once loaded to the first step of installation where you choose what language. But then it just freezes, and I have to restart and see what happens next.
I used this USB 2 months ago to install windows 10 on a laptop and it was fine, so the USB seems fine I even re made it again. So feels like windows 98 it just freezes all the time before trying to load the usb.
If i remove the USB it just loads and says insert boot disk and reload.
I plan on making a dvd and try to install from it. But I am not sure why this could be happening so maybe someone has an idea, would be interesting to understand what the problem could be
 
Last edited:
Aug 19, 2019
3
0
10
0
full system spec?
only plug in the os disk when you installing the os
Here are the full specs:
Intel Core i9-9900K BOX
MSI Z390 MPG GAMING EDGE AC
MSI Geforce RTX 2080 Super Ventus
500 GB Samsung 860 EVO [MZ-76E500BW]
3TB WD Blue [WD30EZRZ]
32GB PC24000 DDR 4 3000MHz A-Data Spectrix D41
Crossair RMx 850W

Just burned a dvd with windows 10, and again it keeps freezing...im so confused
 

ASK THE COMMUNITY