XP Home (SP2)

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Since I have installed SP2 onto my system my computer runs so slow. Things
were fine prior the update, If I use any other product 9 out of 10 times the
system hangs either on close down of the programme I am in or half way
through something. and after a while jumps back into life. Most of the time I
am sending non response msg's to MSoft. System is fully up-to-date with
patches etc and have also disabled all anti virus and spam protection. This
still does not have any effect. Anyone have any clues.

Regards
Clive
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

"...disabled all anti virus and spam protection"
Really?
Enable them immediately to protect your computer.
There may be things you can disable but you have started at a place
you should never be.

Follow this:
http://www3.telus.net/dandemar/slowcom.htm

--
Jupiter Jones [MVP]
http://www3.telus.net/dandemar/


"clive.yeoman@tiscali.co.uk"
<cliveyeomantiscalicouk@discussions.microsoft.com> wrote in message
news:11E237D0-4F71-4922-BA8B-90A3D9C4B516@microsoft.com...
> Since I have installed SP2 onto my system my computer runs so slow.
> Things
> were fine prior the update, If I use any other product 9 out of 10
> times the
> system hangs either on close down of the programme I am in or half
> way
> through something. and after a while jumps back into life. Most of
> the time I
> am sending non response msg's to MSoft. System is fully up-to-date
> with
> patches etc and have also disabled all anti virus and spam
> protection. This
> still does not have any effect. Anyone have any clues.
>
> Regards
> Clive
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Thanks for the help, the links helped, take on board re protection this was a
one off just to find out if any of these had caused the slow down. Kaspersky
spoken to and have been informed that antivirus 4.5 and above have a small
problem which could slowing down your system whist checks are carried out.
This is being addressed.

Again Thanks "JJ".
Clive

"Jupiter Jones [MVP]" wrote:

> "...disabled all anti virus and spam protection"
> Really?
> Enable them immediately to protect your computer.
> There may be things you can disable but you have started at a place
> you should never be.
>
> Follow this:
> http://www3.telus.net/dandemar/slowcom.htm
>
> --
> Jupiter Jones [MVP]
> http://www3.telus.net/dandemar/
>
>
> "clive.yeoman@tiscali.co.uk"
> <cliveyeomantiscalicouk@discussions.microsoft.com> wrote in message
> news:11E237D0-4F71-4922-BA8B-90A3D9C4B516@microsoft.com...
> > Since I have installed SP2 onto my system my computer runs so slow.
> > Things
> > were fine prior the update, If I use any other product 9 out of 10
> > times the
> > system hangs either on close down of the programme I am in or half
> > way
> > through something. and after a while jumps back into life. Most of
> > the time I
> > am sending non response msg's to MSoft. System is fully up-to-date
> > with
> > patches etc and have also disabled all anti virus and spam
> > protection. This
> > still does not have any effect. Anyone have any clues.
> >
> > Regards
> > Clive
> >
>
>
>