Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Rick \Nutcase\ Rogers Wrote:
> Hi,
> Does it do this if you do not install the printer?
> --
> Best of Luck,
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
> "jscout" jscout.1v47pq@pcbanter.net wrote in message
> news:jscout.1v47pq@pcbanter.net...-
> I am running windows xp home (gateway 300s) w/ SP2 and have the
> following problems:
> 1. when I power up the machine, XP will not start properly. It will
> keep trying but nothing happens. The only way I can get it to start
> is
> when a DOS screen appears, I toggle to a setting that says something
> like "start windows from the last good configuration" (the last
> known
> settings that worked). If I select this option, xp will start and I
> can use the machine normally.
> 2. Becasue of this I cannot install a local printer. I can install
> my
> brother MFC-5440CN and use it during that session, but if I power
> down
> and restart, the "new hardware wizard starts and trys to re-install
> the
> drivers. If I dont re-install every time, the printer will not show
> up
> in the printer folder.
> This computer was a gift from a friend, so I am trying to get it
> running in tip top shape...Please help!
> --
> jscout-

yes. Any time I power down and re-start the machine, I can only "start
windows from the last good configuration" (the last known
settings that worked). I think it is a spyware/malware issue, but I
have tried everything I know to do...(see other post by this user
titled "system restore will not work".) I dont mind wiping the slate
clean, but I am not sure if this will fix my problem.

Any further suggestions...thanks for the help.



Sep 29, 2004
I had this same problem with a Compaq PC and a lexmark printer all in one.

No matter what I did, (reformated and reinstalled windows, tried different drivers, bios update ) nothing worked!!!! Finally, Compaq and Lexmark both agreed that the bios in the compaq was not compatible with that printer. Very rare that this happens but it did happen! So I jsut had to buy a new and different printer. I gave the all in one to a sister of mine and it worked for her.

Good luck!