Zotac Geforce 9600 gt Synergy not detected

Status
Not open for further replies.

angaduday

Distinguished
Jun 14, 2010
29
0
18,530
0
I bought Zotac Geforce 9600 gt Synergy and a 460 W power supply of cooler master.
The PSU is working great.
But the graphics card is not able to get detected.
My system ifo is
Core 2 duo E4600 @2.40 GHz
2.00 GB RAM
Integrated Graphics Card nvidia geforce 7100
I have tried it on another desktop and it got detected.

Also if someone could tell me if its compatible with my motherboard(MCP73M01H1).
Please help!!!!!!!!!!!

P.S. - The graphics card is taking the power as the fan is moving.


 

angaduday

Distinguished
Jun 14, 2010
29
0
18,530
0
But if i disable the onboard graphics card and the display does not come from the card then will i be able to switch back to the earlier display
 

number13

Distinguished
May 20, 2008
2,121
0
19,860
44
the on board display will work in BIOS if there is no other card. if you do not disable it, it points Windows to use the onboard and basically disconnects the add on card, hence Windows does not see the card
 

angaduday

Distinguished
Jun 14, 2010
29
0
18,530
0
Sometimes the display is not coming from the graphic card after shutdown.
After i replug the wire to the onboard card it works. And after changing it to pci-e sometimes its not working.
Hope i could explain my problem.
 

angaduday

Distinguished
Jun 14, 2010
29
0
18,530
0

Having problem
The display is not coming from graphics card.
This problem was there earlier also after a shutdown but when i restarted the pc by the onboard display it worked
Should i reinstall the driver
Please help Number 13 u r the man!!!!!!
 
Status
Not open for further replies.

ASK THE COMMUNITY