[SOLVED] 500 Internal server error , but i'm sure it's my connection fault.

abdallahrida21

Commendable
Sep 26, 2017
28
0
1,530
0
Hey guys,
i ran into a problem of 500 internal server error while surfing some websites
View: https://imgur.com/RpdAJj5

and i know that normally it's from the website itself, but i open the exact same websites from my 4g data on mobile phone and they worked normally , so i assumed it's a fault in my adsl.
i restarted the router to see if it solves the problem but it didn't
sorry for elongation and thanks in advance
 

Lutfij

Titan
Moderator
Might want to list the sites you're going to. Then make sure you're on the latest drivers for your networking adapter. Make sure your router is on the latest firmware and lastly check with your ISP to see if they can access the site you're trying to access.

Tried a different browser as well?
 
Reactions: abdallahrida21

Lutfij

Titan
Moderator
Might want to list the sites you're going to. Then make sure you're on the latest drivers for your networking adapter. Make sure your router is on the latest firmware and lastly check with your ISP to see if they can access the site you're trying to access.

Tried a different browser as well?
 
Reactions: abdallahrida21
Sep 28, 2019
83
7
45
3
Either target website blocked you, or your ISP.
Not always you get the exact appreciated error message, so for example you could get a "404 not found" instead of "403 forbidden"

If you try the same address with same system and same ISP, just with a proxy/vpn, so it might pass.

The ip/network-route you get from your mobile 4g cellular is different than home wired net, so that's becasue sometimes work, sometimes doesn't
 
Reactions: abdallahrida21

abdallahrida21

Commendable
Sep 26, 2017
28
0
1,530
0
well first thaaanks for quick response,
replying on lutfij : the sites are first of all google.com (but direct search works)
and also softwares that connect with internet like epic games store
and yes i did try a different browser
Replying on null_dev : yes most likely it's my ISP
i did try vpn and didn't work
but now it doesn't show 500 internal server error it redirects me to my isp related page that says Unauthorized request
View: https://imgur.com/OBxQN2R
 

ASK THE COMMUNITY

TRENDING THREADS