Question After BSOD M.2 Shows undected untill a couple of restarts.

gustis87

Commendable
Aug 17, 2017
20
0
1,510
0
So I've been having this problem for a while. At completely random times, browsing the internet, playing games or idle my PC just decides to crash. BSOD has shown 3 error codes so far: MEMORY_MANAGEMENT, UNEXPECTED STORE EXCEPTION, CRITICAL_PROCESS_DIED. I had task manager open while one of the crashes happened. Each application I had open just crashed as soon as I clicked on it. One of them was task manager with disk performance open and it showed the disk usage just randomly going up to 100% After the crash my m.2 was undetected in BIOS.
Specs:
Ryzen 3600 @ Stock
2x8gb HyperX Fury 3000mhz cl16 xmp on
x570 aorus elite
gtx 1080
SX8200 Pro 256gb
Seagate barracuda 1tb
focus 750w gold psu

Also, I tried installing the m.2 in both of my m.2 slots, the problem didn't stop.
 

PC Tailor

Distinguished
Herald
I have run the dump file(s) and you can see the full report(s) here: https://actinalflatcoatretriever.htmlpasta.com/

Summary of findings:
PAGE_FAULT_IN_NONPAGED_AREA
"Bug check 0x50 can be caused by the installation of a faulty system service or faulty driver code. Antivirus software can also trigger this error, as can a corrupted NTFS volume.

It could also occur after the installation of faulty hardware or in the event of failure of installed hardware (usually related to defective RAM, be it main memory, L2 RAM cache, or video RAM)."
Some things to consider:
Probably caused by : gdrv.sys ( gdrv+1552 )


This is your GIGABYTE Tools (motherboard and graphics cards) driver - I can also see these may be out of date, you should download the latest ones from here: https://www.gigabyte.com/uk/Motherboard/X570-AORUS-ELITE-rev-10/support#support-dl-driver
 

gustis87

Commendable
Aug 17, 2017
20
0
1,510
0
I installed APP Centre, it bircked my PC. Was a BSOD PAGE FAULT IN NON PAGED AREA. Shut off went on an on/off loop for about 3 times, started automatic repair, diagnosed my drive started loading into windows and BSOD again BAD CONFIG INFO, now its in an automatic repair loop.
 

gustis87

Commendable
Aug 17, 2017
20
0
1,510
0
Can't even get into the BIOS. The delete key just doesnt do anything...
Could the motherboard be at fault?
I had updated all my Motherboards drivers, the only one was the gpu that was left on a slightly older driver.
 

PC Tailor

Distinguished
Herald
What APP centre did you install? The link I provided wasn't to any app centre, and just required MB/Chipset drivers.
The bad config comes from a corrupt Windows OS so you'd likely have to run startup repair with a repair installation disk or clean install.
 

gustis87

Commendable
Aug 17, 2017
20
0
1,510
0
I did a clean install, the problem continues. Crashes, m.2 doesn't show in bios, I restart a couple of times and all is okay again.

The APP Centre didn't particularly brick my pc. Last time this happened it was RAZER Software.
 

ASK THE COMMUNITY

TRENDING THREADS