AMD FX 4100

raddybt

Honorable
Mar 19, 2012
93
0
10,630
0
I think I have a problem with AMD FX 4100 ( 4x 3.6ghz , 12M) Everywhere I read it says that the temperature never goes over 60-70C even i read that someone Overclocked it to 4.6ghz and says the temp were about 40 (the max temp)!

Mine goes over 70 to 78C without overclocking just hard gaming ... is that normal? What if I try to clock it? What would the problem be here.. when everybody says the normal temps are lower...
 

omega21xx

Distinguished
Jan 21, 2012
861
0
19,060
26


Your temps really should be lower. Check to make sure the fan is operating how it should and is actually spinning up to keep temps down. If the fan is working to its best, you need to check the seating and thermal paste applied. Too much thermal paste and too little is bad. If the cpu isn't covered well due to not being given enough pressure when applying that could be an issue as well.
 

raddybt

Honorable
Mar 19, 2012
93
0
10,630
0
Thank you!
I think the fan is okay its spinning at least... monitoring says its spining with 4000RPS so i guess thats not the problem? Im not sure if u can believe the monitoring though cause i had problems with it last time i did a stress test with PRIME95 and it was showing 0 CPU temp and -2 motherboard, haha! Now when i do stress tests everything is okay... or at least it seem so...
Anyway the temps are this way since i bought the CPU i just didn't new the temps were too high... so I'll check the Termal Paste. How much there should be...
 

omega21xx

Distinguished
Jan 21, 2012
861
0
19,060
26


What are you using to read temps? Some software will give wrong info. Try CPUID's hardware monitor and Speedfan.
Your fan speed is running correctly. It comes down to what your cpu voltage is set to and/or the thermal paste. If you have more thermal paste to apply after removing the heatsink I'd suggest removing it and checking to see the coverage and posting a picture for us to tell you how well it was applied.

Even the stock hsf should be enough for stock clocks and voltage. Stock fan shouldn't be getting higher than 65-70C and that's in a hot room (80f is hot for a bedroom in my opinion) realistically you should be seeing 60C as a prime95 max at stock.
 

raddybt

Honorable
Mar 19, 2012
93
0
10,630
0


Both Asrock Extreme Tuner and hardware monitor show 49C now at the moment (at idle state) With Prime95 we'll go to 72-3C at least
I haven't touched the voltages they are normal I think.. I dont have any Termal Paste so that means i better not take off the heatsink?

At 4000mhz clock it went to 82C ... so i stopped and put it back to normal 3.6ghz ...these temps are with no overclocking..
 

omega21xx

Distinguished
Jan 21, 2012
861
0
19,060
26


What is the temp of the room the computer is in? If your voltage is on auto let us know what vcore reading is at max under hardware monitor.

If all these check out, you'll need to reseat the heatsink/fan.
 

omega21xx

Distinguished
Jan 21, 2012
861
0
19,060
26


Yes and no. Your first major problem is the CPU NB voltage reading as 1.55. If you enter bios, what does it have your CPU NB voltage at? 1.55 isn't safe, there is little need to have it past 1.4v even if you are overclocking. Set your CPU NB voltage at 1.3 and see if that helps your temps. I'm sure it will.
 

stickg1

Distinguished
I have an FX series chip and my CPU NB is stock at 1.10, i have a mild overclock on the NB (2000mhz stock i put it at 2250mhz) and at 2250mhz I run my CPU NB voltage at 1.185. If your NB is stock i would suggest moving it down between 1.1 and 1.2.
 

stickg1

Distinguished
also stock voltage for my FX-6100 was 1.225, I have it overclocked from 3.3ghz to 4.55 ghz currently and my CPU voltage is 1.375. Try either setting your CPU voltage to auto or if it is on auto already and running that high then manually put it down to 1.30. When I put my CPU voltage over 1.4 my temps go through the roof and I have a Zalman 9900MAX 135mm cooler.
 

omega21xx

Distinguished
Jan 21, 2012
861
0
19,060
26


Thanks :) I had a phenom II, overclocking between FX and phenom II is pretty similar so I knew 1.55 was way too high just didn't know FX stock.

@raddybt

There should be a CPU NB voltage and a NB voltage. NB voltage should be around 1.1-1.2 and CPU NB voltage shouldn't exceed 1.3-1.4 as it can take about as much voltage as the CPU can safely.

You can also undervolt that CPU by quite a bit. Undervolting is safe and will give you better temps. 1.3 should be stable and 1.2 is possible if you don't mind doing some stress testing to prove stability.

I would also suggest reseating the heatsink if you have thermal paste to apply. If not under volt the CPU voltage as much as you can :)
 

stickg1

Distinguished


You NB CPU voltage and your CPU voltage are high for stock, try NB CPU: 1.15 and CPU: 1.3
 

omega21xx

Distinguished
Jan 21, 2012
861
0
19,060
26


He's saying to turn the 1.4125 to something like 1.3. That should shave at least 5-10C off your temps. Your CPU NB could go down to 1.2 instead of 1.2500.
 

stickg1

Distinguished
Ok raddybt, for the sole purpose of troubleshooting your problem I have reset my BIOS to default, and here's what I have:

NB Voltage: 1.100v
CPU NB Voltage: 1.750v
CPU Voltage: 1.225v

Try these, I also have an FX cpu and these should be stock settings for it.
 

omega21xx

Distinguished
Jan 21, 2012
861
0
19,060
26


Different boards give different default settings. I also wouldn't trust my CPU NB voltage at 1.75v. That could at the very least make the heat problem worse for him, at worst destroy the chip (you sure that wasn't a typo?).
 

stickg1

Distinguished


YES! OMG YES! TYPO!!!!

Pls dont set to 1.75, i meant 1.175. Holy crap I hope he didnt do that, I will be really upset with myself if he fries his chip. Sorry buddy i meant 1.175
 

raddybt

Honorable
Mar 19, 2012
93
0
10,630
0
Okay guys I did some stress testing and we have a 8C reduction max was 78 with prime now it is 70C

CPU voltage is 1.3000
CPU NB voltage is 1.2000

Now what do i do.. reduce the voltages more?
stickg1 - Don't worry i knew something was wrong so i didn't put it that high, haha im not that stupid.
PS. Thanks all for trying to help I really appreciate it!