[SOLVED] ASUS motherboard Blinking LED and not accessible SSD

Sep 23, 2019
7
0
10
0
Hello, I recently decide to custom build a PC for university, so after buying all the parts I gave them to my brother so he could build the PC (he has built some PCs before).



On the day he gave it to me he told me that the SSD ( WD Blue 3D NAND Internal SSD M.2 SATA, 500 GB - Black) was being detected but wasn't accessible and he was going to tell me how to fix it... but he never did and forgot... so that is my first problem really and i was wondering if anyone had the same problem or knows the solution.



The 2nd problem is that 2 days after it was fully built it crashed while i was doing some work on it (it worked fine before), an orange LED stared to blink on the motherboard, i had a look and it indicates something to do with the RAM but i am not too sure. I turned the machine back on and it seems to be working fine.



Specs:

Asus ROG STRIX B450 - F

Vega 64

Ryzen 5 - 2600X

corsair vengeance lpx 2x8gb



If anyone could help that would be great, my PC knowledge is very basic

Any help is very appreciated, thank you.
 
Sep 23, 2019
7
0
10
0
Probably that's the reason. The second slot does not support SATA m.2 drives. Try the first slot.
I am sorry and this might sound stupid, but what is the difference, the SSD at this moment is placed in the slot in between the two PCIe ports.
 
Sep 23, 2019
7
0
10
0
The difference is the interface used by your m.2 drive -SATA, The slot that you're currently using does support only PCIe interface. The upper slot does support both PCIe and SATA interfaces,
Ok great, thanks for explaining it and your patience.
I am right now unavailable to do this change but I will keep you posted.

thanks again
Alex
 

ASK THE COMMUNITY

TRENDING THREADS