[SOLVED] Awful PC stuttering problems, PLEASE help!

Sep 25, 2019
5
0
10
0
Hi everyone!

Monday morning (September 23rd) I was playing the new Call of Duty Modern Warfare beta when all of a sudden my game began to stutter extremely bad and would eventually begin to crash to my desktop. Ever since this, it has slowly gotten worse and is now totally effecting my computer. Every game I play such as Overwatch, Minecraft, Subnautica, PUBG (the worst), etc all has similar stuttering to where it freezes and then feels like its attempting to catch up. At first after restarting my PC, my games would run fine and then slowly get worse; as of right now, restarting does almost nothing and my games begin to stutter nearly instantly.

I factory reset my computer yesterday morning at around 5am and it did nothing to fix the stuttering, leaving me to believe that it has to be some kind of hardware issue. Recently it has started to effect my internet connection as well. Earlier while trying to download a game on steam, it began to disconnect from the internet and tell me that there was "no connection" under my house's WiFi even though it was fine because I was still connected on my phone. When it would be connected to the internet, I would be getting a maximum of 27.9Mbps (normal speed) but it would fluctuate badly and would begin to dip to a speed around 7Mbps consistently which has never happened before. I was connected using Ethernet originally but I then switched to regular WiFi and I got the same issues with both. The strangest part is that when downloading a game, my mouse cursor and open tabs (such as steam) would lag and skip whenever I move them around and rearrange the tabs. Near the end of the download my internet had shut off once more and had stayed off for about 5 minutes until I restarted my computer. Once I restarted which took about 10-15 seconds, the internet came back for my PC and the download finished.

Another problem that keeps occurring is that people's voices and my voice on Discord have an interference like pop/stuttering sound whenever my PC begins to stutter and ONLY occurs during the lag. None of these problems mentioned in this post were present before that game of Call of Duty which is where it all began as stated.

I've tried MANY solutions over the past couple of days but nothing at all has shown any signs of getting better. I obviously started by factory resetting, but once I saw that it did nothing I immediately began to mess around with the drivers of my hardware. Thinking that it maybe has something to do with my GPU, I reinstalled the drivers for my GTX 1070Ti but it didn't help. I then installed an older version of the card's drivers from little over a month ago and saw no change as well. I then checked my drivers for my CPU, ram, etc but all said that they were up to date. I've also been heavily monitoring task manager's performance tab, looking to see if the graphs show massive spikes/drops but the only thing that shows massive spikes and drops is the WiFi tab. Also, since I'm fresh off of a factory reset, there's nothing in the details tab that is hogging memory.

This is a benchmark that I did after restarting my PC
https://www.userbenchmark.com/UserRun/20421157

This is a benchmark that I did after being on my PC for a while. You can see that the processor is performing extremely badly and it is leading me to believe that this may be the problem. I will be going to the store later to pick up thermal paste so I can reapply and if worse comes to worse, I'll be purchasing a new processor as my last resort :(
https://www.userbenchmark.com/UserRun/20425553


In conclusion, nothing I've tried is working at all. Please, if someone can help, it would be so very appreciated! I'm so desperate for a solution and a fix would mean the absolute world to me.


My Specs:
NVIDIA GTX 1070 Ti
Intel(R) Core(TM) i7-4790k CPU @ 4.00 GHz
24 GB of ram
MSI Z97-G45 (MS-8721)
Windows 10 (64 bit)

TLDR
My computer is stuttering very badly with almost everything I do. It began when playing the new Call of Duty beta and has progressed into effecting everything.

Things I've tried: Factory resetting, disabling Xbox game pass, reinstalling graphics card drivers, trying previous versions of graphics card drivers, and making sure that my PC is set to prefer maximum performance in the NVIDIA control panel.

Thank you all so much for taking the time to read this! Again, if anyone can help that would be so very appreciated!
 
I would do a clean install of Windows......or....if you had a clone from before the problem occurred.....I would use that. This will either eliminate the problem or eliminate the software as the problem.

....and after you get this straightened out.....if you currently don't backup or clone....I would recommend you clone your drive every so often when the machine is running well so you have something to go back to.
 
I would do a clean install of Windows......or....if you had a clone from before the problem occurred.....I would use that. This will either eliminate the problem or eliminate the software as the problem.

....and after you get this straightened out.....if you currently don't backup or clone....I would recommend you clone your drive every so often when the machine is running well so you have something to go back to.
 
Sep 25, 2019
5
0
10
0
I would do a clean install of Windows......or....if you had a clone from before the problem occurred.....I would use that. This will either eliminate the problem or eliminate the software as the problem.

....and after you get this straightened out.....if you currently don't backup or clone....I would recommend you clone your drive every so often when the machine is running well so you have something to go back to.

Great thank you so much, I will try this later! Have a great day!
 

ASK THE COMMUNITY

TRENDING THREADS