Question Black screens after replacing everything but GPU ?

mitchellwalby

Commendable
Dec 1, 2018
4
0
1,510
0
I've been experiencing my screen freezing for a couple seconds then the screen going black and coming back a few seconds later. Usually if I had a game open or a video playing it'll crash also. I'm suspecting its my GPU because I've replaced everything in my computer at this point besides RAM but I ran a memtest86 test and it came back with no errors or problems. A couple times the computer has outright crashed also, Instead of the screen going black the sound glitches out for about 5-10 seconds then the computer restarts automatically. I've also done a completely fresh install of windows and the issue still persists. Any help would be much appreciated.

GPU: EVGA 2080 Super 8gb
CPU: Ryzen 5 5600x, stock cooler
Motherboard: Asus ROG STRIX b550-f
Power Supply: Corsair RM 850+
RAM: Corsair Vengeance LPX 16gb (2x8)
 
Last edited:

mitchellwalby

Commendable
Dec 1, 2018
4
0
1,510
0
The RAM runs at 2333 but once I enable XMP they run at 3000mhz. I did do a memtest86, I forgot what it was called so I said 64, test and it came back with no errors. The test took about 3 and a half hours. My CPU is idling around 50 degrees and my GPU is idling at about 44 degrees. In-game my CPU stays in the 60's with a peak in the low 70's. My GPU stays somewhere between 50-60 degrees.
 
So this isn't overheating.

Could be your PSU but that PSU is good.

I guess you would have to test that GPU in another system or another GPU in yours to see if it's the GPU.

What BIOS version are you running on your board?
 

mitchellwalby

Commendable
Dec 1, 2018
4
0
1,510
0
Ya the power supply is only a week and a half old so I highly doubt it would be that.
The only other GPU I have is an old GTX 770 and that also has problems so idk how reliable that would be to test with.
And I'm running the latest BIOS for my board, version 1801. Just installed that and my CPU today.
 
Last edited:

ASK THE COMMUNITY