Question Blue pixel on a new monitor?

OfirVA

Reputable
Apr 27, 2016
11
0
4,510
0
Hello guys, I've bought a new ViewSonic XG2401 and it seems to work fine except one problem, blue pixel appear after using the monitor for some time, at start I didn't notice anything and then it appears, I thought it is a stuck one, I turned the monitor off and after 3 hours turned it on and it was gone, after using it for about 10 more minutes it appeared again until I went to sleep, turned it on again this morning and again he was gone, I'm using a dp with 144 hz, any help?
 
Last edited by a moderator:

sdedu77

Proper
Dec 9, 2018
176
23
115
12
Try this. Leave that square over the area where the blue pixel is and leave for about 10-20 minutes, or even more. If not, leave it off for 24h and see if it fixed itself. For more methods, consult this article.
 

OfirVA

Reputable
Apr 27, 2016
11
0
4,510
0
Try this. Leave that square over the area where the blue pixel is and leave for about 10-20 minutes, or even more. If not, leave it off for 24h and see if it fixed itself. For more methods, consult this article.
i've tried using jscreenfix , didnt help , the thing is that only after using the monitor for about 15 min the blue pixel appear , thank you for the reply
 

Remeca

Upstanding
Aug 30, 2019
316
45
240
6
Does it do the same thing with a different device hooked up? If yes, get a video of it happening, and exchange the monitor as defective where you bought it.
 

OfirVA

Reputable
Apr 27, 2016
11
0
4,510
0
Does it do the same thing with a different device hooked up? If yes, get a video of it happening, and exchange the monitor as defective where you bought it.
my last monitor was an 8 years old Samsung syncmaster td260 which worked fine without any problems , I reached the supplier and hope things will work out , just trying to figure out more solutions in case I will face problems with the company.
 

ASK THE COMMUNITY

TRENDING THREADS