Question Booting issues

simondk40

Prominent
Sep 10, 2017
9
0
510
0
Hi there.
In the last couple of days, I suspected that I might have gotten a virus, and yesterday it became clear that something was wrong.
My PC began to lag heavily, and not even task manager would function properly, and finally, a black screen appeared, and I was forced to shut down my PC by holding the power button.
When I tried to boot up again, I got stuck on the boot splash screen. (I have an ASUS motherboard, so I am stuck on a screen with an ASUS logo)

This is my current build:
https://pcpartpicker.com/list/BfGHPs
Kingfast F10 SSD SATA 6Gb/s 512GB

The problem occurred when I needed to transfer some photos from my moms iPad to an external drive. I did it through my desktop. Is it possible that my moms iPad contained a virus that would have infected my desktop or the external drive?
I have a windows backup on the external drive, so if that is infected that would suck.

I tried to disconnect the HDD and the SSD’s, and then connecting them one by one, starting with the one where Windows is installed (Kingston)
That worked, and then I connected the Seagate, still working, and when I connected the Kingfast, I would run into the same problem, where I can not boot.

I then disconnected the Kingfast and managed to boot properly, and I did a quick virus scan with McAfee, and it found one problem.
It found and deleted a file called genericRXGK-POICA8AADAA4DBD. Some sort of trojan.
But if the Kingfast weren’t connected, there could still be issues, but I wouldn’t know since I can’t boot when it is connected.

I have no idea what could cause the issues.
Please help
Thanks :)

EDIT:
I have managed to boot with the Kingfast connected, but I am unable to find it in the system.
I have looked in disk management and device manager
I have tried to unplug, and plug it in again.
Is it possible that the drive is broken?
 
Last edited:

Lutfij

Titan
Moderator
First and foremost, that PSU is an expensive paperweight. You'll need to replace it with a branded unit that is made of reliable components. On another note, does the SSD show up in BIOS? Does it show up on a donor system? If not, then the SSD you've mentioned above is the failure. For added measure, you can try and work with Malwarebytes and see if the SSD is cleaned(if that device isn't dead).
 

simondk40

Prominent
Sep 10, 2017
9
0
510
0
Hi, thanks for the reply!
No, it does not show up in the BIOS, and I tried to switch the two SSD's to make sure that both of the cables were working, and they are.
It did show up in the disk manager, but it was unable to initialize it. It said something like "the system cannot find the file specified"

In the event manager, I also found an error where it said "vds fails to write boot code on a disk during clean operation"
error code 80070002@02070008

I'm not sure what you mean with "donor system", but if it is another system, I don't have one.
I'll try out Malwarebytes tomorrow, however, I'm starting to believe that the SSD is toasted.

About the PSU (thanks for mentioning it btw.), is it a serious issue? and what would you recommend if I had to change it?
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts