• Find an incredible deal for Black Friday or Cyber Monday? Share those epic bargains with the community by posting them in this forum thread!

Question Cannot change memory at 2133Mhz to 300Mhz?!

Oct 26, 2019
8
1
15
0
I've recently run into an issue with my ram concerning that the motherboard bios cannot increase the Mhz standardised from 2133Mhz to 3000Mhz which is specified on the "Corsair Vengeance LPX 16 GB (2 x 4 GB) DDR4 3000 MHz C15 XMP 2.0 High Performance Desktop Memory Kit". Ive tried to run the memory on XMP 3000Mhz profile and manually setting the ram to 3000Mhz with and without visa verse the XMP profile, which leads me into a continuous black screen until i reboot to find a message saying instability or abrupt power off, sending me back to the BIOS. Can anyone suggest any ideas of how to get my memory up to 3000Mhz?

Note: The system runs perfectly fine on 2133Mhz with the lastest motherboard BIOS update.

My current setup:

PSU: Corsair RM750x 80 PLUS Gold, 750 W Fully Modular ATX Power Supply Unit - Black

Motherboard: ASUS STRIX B250F GAMING Intel Motherboard - Black

CPU: Intel® Core™ i5-6600K Processor (6M Cache, up to 3.90 GHz)

CPU Cooler: ID-cooling Auraflow 240 RGB All In One CPU Cooler (WaterCooling)

GPU: ASUS TURBO-GTX1070TI-8G 8 GB GeForce GTX 1070 TI ghddr5 Memory PCI Express Graphics Card - Black

RAM: Corsair Vengeance LPX 16 GB (2 x 4 GB) DDR4 3000 MHz C15 XMP 2.0 High Performance Desktop Memory Kit, Black

HDD: Western Digital WD10EZEX - 00BNSA0 Blue 1 TB Internal Hard Drive

SSD: Samsung 860 EVO 250 GB SATA 2.5" Internal SSD

OS: Windows 10 Pro
 
When voltage is set to auto (1.2v) RAM will run at 2133MHz.

Manually set voltage to 1.35v to get to 3000MHz in the BIOS.
Select 'Advanced Mode' and select the 'Ai Tweaker' tab.
Change 'Ai Overclock Tuner' from 'Auto' to 'XMP'.
Under 'XMP' select the one that matches the latency of your RAM (e.g.DDR4-3000MHz 15-17-17-35).
Change 'DRAM Frequency' to 'DDR4-3000MHz'.
Scroll down to 'DRAM Voltage' and enter 1.35
Select the 'Exit' tab and select 'Save Changes & Reset'
 
Oct 26, 2019
8
1
15
0
When voltage is set to auto (1.2v) RAM will run at 2133MHz.

Manually set voltage to 1.35v to get to 3000MHz in the BIOS.
Select 'Advanced Mode' and select the 'Ai Tweaker' tab.
Change 'Ai Overclock Tuner' from 'Auto' to 'XMP'.
Under 'XMP' select the one that matches the latency of your RAM (e.g.DDR4-3000MHz 15-17-17-35).
Change 'DRAM Frequency' to 'DDR4-3000MHz'.
Scroll down to 'DRAM Voltage' and enter 1.35
Select the 'Exit' tab and select 'Save Changes & Reset'
I've followed the steps provided, however i cannot manually input a DRAM Voltage, but once i enable the XMP Profile the DRAM automatically shows 1.3530V. With the DRAM set to 3000Mhz XMP enabled a black screen on boot up occurs once again?

With boju suggestion i tried 2400Mhz, but still no good.

Iv'e uploaded some images if they help:
https://www.imageshack.us/i/poAHnouMj
https://www.imageshack.us/i/pooY8vc0j
 

boju

Champion
Going by your spd tab, your ram doesn't have an automatic profile for 2400, so the motherboard won't know what to set. Xmp set's a lot of things to run at whichever speed the ram can run at, without this preset, you're flying blind. Could chance it by finding specifications on 2400 ram and entering timings yourself.

As i said earlier, was more a modest passive question, your motherboard's chipset does not support over 2400ram. The ram you currently have doesn't have a profile for this speed. If you can't get them working manually and want 2400, you'll have to change them.
 
Oct 26, 2019
8
1
15
0
Going by your spd tab, your ram doesn't have an automatic profile for 2400, so the motherboard won't know what to set. Xmp set's a lot of things to run at whichever speed the ram can run at, without this preset, you're flying blind. Could chance it by finding specifications on 2400 ram and entering timings yourself.

As i said earlier, was more a modest passive question, your motherboard's chipset does not support over 2400ram. The ram you currently have doesn't have a profile for this speed. If you can't get them working manually and want 2400, you'll have to change them.
Ok thank you for your help!
 
Reactions: boju

ASK THE COMMUNITY

TRENDING THREADS