Question Cannot Clone - Samsung Data Migration

Jwpanz

Honorable
Having an issue on my Windows 11 Pro PC with Samsung Data Migration. I am trying to clone my 970 Evo Plus (500GB, C drive) to my new 980 Pro (1TB). The tool will run and hit 99% only to fail with the error stating an unknown operation caused it to fail. This is not my first time with the migration tool. I have been cloning drives for some time. The only thing that has changed for my system, recently, would be moving to Windows 11. Any thoughts or ideas? I’m a bit stumped. Thank you in advance.

Things I have tried:
-closed all open programs (clean boot also)
-closed/stopped and even uninstalled anti-virus
-chkdsk of source drive with no errors or fixes
-ensured all firmware and Samsung software is up to date
-cleaned and re-initialized target drive (980 Pro)
-ensured source drive is not encrypted
-ensured Windows updates are installed

Specs:
-Windows 11 Pro
-Gigabyte X570 Ultra
-Ryzen 5 5600X
-EVGA RTX 3070 Ti FTW3 Ultra
-970 Evo Plus boot drive
-32GB Corsair Vengeance @ 3000MHz
-2TB HDD
-500GB 2.5” SATA SSD
 
It would be instructive to find out what is missing from the clone. Samsung's error message is about as useful as teats on a bull.

Could you show us the Partitions window in DMDE?

https://dmde.com/

BTW, I've searched the Net for solutions, but all I find are useless, spammy articles from data recovery software vendors.
 

Jwpanz

Honorable
Update: I purchased and used Acronis True Image. The drive cloned successfully using that tool.

For anyone reading this as research for a similar issue just try different tools. It seems like Samsung’s Data Migration tool simply will not clone a Windows 11 disk.
 

ASK THE COMMUNITY