[SOLVED] Cannot find any possible way to enter the BIOS on my PC

Mar 25, 2021
3
0
10
0
OS: Windows 10
Motherboard: Gigabyte A320M-S2H
CPU: AMD A-9600

I was looking in my BIOS/UEFI (unsure of which but I think it was a UEFI) and found an option called fast boot which apparently removed the ability to enter the BIOS from bootup. I thought it sounded useful as I could just shift click the restart button in Windows 10 and enter the BIOS from there, however since turning on this option that button has been removed. Additionally, the shutdown /fw /r command doesn't work in CMD, simply stating "Boot to firmware UI is not supported by this system's firmware"

How can I get back into my BIOS?
 
I had a similar problem and it drove me crazy.
I wanted to dual boot.

The answer is to get into windows recovery mode and force a full shutdown.
I can't recall the details.
I do remember the shortcut which worked for me.
Power off the pc, but hold down the shift key while you toggled the shut down button.
On powering on, repeatedly hit the key (usually F2 or del) to enter the bios.
Thinking about it, you might achieve the same result by holding down the power button for 5 seconds to force an uncontrolled power off.
 

ASK THE COMMUNITY

TRENDING THREADS