Question Can't access pc in any way

larsmonna

Commendable
Jul 4, 2018
6
1
1,515
0
Hi all!
Im not able to access my pc in any way.
It all started when I bought a vr set (oculus rift)
And connected it to my pc.. it worked fine and the next day (today) when I started my pc the screen wouldn't work and it said 'no signal'. And instead of the normal 1 beep it gave me 1 long beep and 2 short beeps when pressing the powerbutton.

I tried switching the hdmi cable.. Unplugged most things etc..
Tested my ramsticks my unplugging them 1 by 1..
Nothing worked.
So I unplugged my gpu with the hope that it would switch to my onboard graphics.
Well, it didn't.
It gave me 6 long beeps when I press my powerbutton..
So I plugged it back in; but it still gives me the same 6 beeps.

I have no way to access my bios as far as I know..
Cause I can't do anything on my display.

Specs:
GA A320ma-m.2
R2400G
RX580
2x 3200mhz DDR4 vengeance
 

kurdtnz

Commendable
Feb 24, 2020
1,057
164
1,540
46
1 long,2 short,I believe that beep code is a GPU error and 6 beeps I think is a CPU error? Just to be clear,when you removed the GPU, did you plug the HDMI into the motherboard and still no signal?
 

larsmonna

Commendable
Jul 4, 2018
6
1
1,515
0
1 long,2 short,I believe that beep code is a GPU error and 6 beeps I think is a CPU error? Just to be clear,when you removed the GPU, did you plug the HDMI into the motherboard and still no signal?
Hey! Got it started up.. Had to remove my gpu and now it works.

I'm just afraid that my gpu is dead now.
Hdmi output from gpu doesn't work, neither with vr nor my hdmi to my monitor.
It automatically selected integrated graphics and I can't seem to get it to my gpu.
Installed fresh drivers and updated bios settings..
 
Reactions: kurdtnz

kurdtnz

Commendable
Feb 24, 2020
1,057
164
1,540
46
Hey! Got it started up.. Had to remove my gpu and now it works.

I'm just afraid that my gpu is dead now.
Hdmi output from gpu doesn't work, neither with vr nor my hdmi to my monitor.
It automatically selected integrated graphics and I can't seem to get it to my gpu.
Installed fresh drivers and updated bios settings..
Yeah, definitely sounds like your gpu has fried.
 

ASK THE COMMUNITY

TRENDING THREADS